Quantcast

Jump to content

» «
Photo

Cleo 3 mission not compatible with Cleo4?

2 replies to this topic
salvadorc17
  • salvadorc17

    GTA Fan

  • Members
  • Joined: 05 Jun 2011

#1

Posted 03 August 2014 - 08:04 PM

I have downloaded some old missions made with cleo 3 and dyom v7, and now i used latest cleo 4 and dyom v8, but when i want to load the missions game crashes??

 

Then there are not compatibility between dyom 7 and 8, or cleo 3-4.??


Revolver1
  • Revolver1

    DYOM reviewer

  • Members
  • Joined: 21 Jun 2013
  • Vietnam

#2

Posted 04 August 2014 - 03:53 AM

http://www.mediafire...xe v 1.0 us.rar

The solution that has worked for many people. Try this crack.


DragonWarrior (DnW)
  • DragonWarrior (DnW)

    "A day without sunshine is like, you know, night"-DnW

  • Members
  • Joined: 18 Dec 2013
  • Sri-Lanka

#3

Posted 08 August 2014 - 06:01 AM

Try with above crack and use Cleo4.1 with a stable setup and try.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users