Quantcast

Jump to content

» «
Photo

Choppy image

2 replies to this topic
Speedhack
  • Speedhack

    Player Hater

  • New Members
  • Joined: 02 Aug 2014
  • Czech-Republic

#1

Posted 02 August 2014 - 05:09 PM

Hello guys.
I play SAMP on well known Czech server :) I have normaly FPS 60-100 and i have good PC for samp i think, and I never had this problem.
I have cutting or laging screen (I can not describe in English.. Poor english) , sometimes it's as if cutting screen if i ride car or moto or something. FPs drop with 100 to 90 and i get every 5 sec cutting screen . Can u help me? I reinstal GTA and SAMP. I dont have MODS

Sorry my english is bad :D 


Speedhack
  • Speedhack

    Player Hater

  • New Members
  • Joined: 02 Aug 2014
  • Czech-Republic

#2

Posted 13 August 2014 - 02:37 PM

Bump :D 


Girish
  • Girish

    Leone Family Mafia

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#3

Posted 13 August 2014 - 03:50 PM

Does this happen only on SA:MP or single player as well?

If you've updated your video drivers recently, then that could be the reason for the choppy gameplay. SA is an old game so newer drivers might not necessarily work well since they're optimized for newer games. You can try rolling back to an older driver version. This is a trial and error method though so you might end up trying a handful of driver versions before you find one that works perfectly.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users