Quantcast

Jump to content

» «
Photo

SOMEONE HELP ME

6 replies to this topic
mrkickman05
  • mrkickman05

    Sub to my Youtube! - DaLastKidStanding

  • Members
  • Joined: 27 Apr 2014
  • United-States

#1

Posted 02 August 2014 - 02:39 AM

OK im sry lil weasel i do have steam game im just mad bra trying to get subs but the only game that works to give me subs is gta sa


my first video got 27 views off of gta sa come on dude


mrkickman05
  • mrkickman05

    Sub to my Youtube! - DaLastKidStanding

  • Members
  • Joined: 27 Apr 2014
  • United-States

#2

Posted 02 August 2014 - 02:52 AM

hiiiiiii


mrkickman05
  • mrkickman05

    Sub to my Youtube! - DaLastKidStanding

  • Members
  • Joined: 27 Apr 2014
  • United-States

#3

Posted 02 August 2014 - 03:01 AM

for anybody that doesnt know my game is black when i play san andreas and it has white boxes and when i play loaded save or new game it crashes


lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006
  • United-States
  • Contribution Award [San Andreas]

#4

Posted 02 August 2014 - 03:03 AM Edited by lil weasel, 02 August 2014 - 03:04 AM.

YouTube Subscriptions are not a problem for the Forums.
Actual problems in running the game belong in the Trouble-Shooting Forum.
Present in ENGLISH, (not cute gangsa or cell phone text) a description of your hardware, and Operating System.
Explain in simple language
  • What the symptoms are,
  • What you are doing when it/they occur.
  • What changes you made just before the happening.
  • What have you tried to cure the problem(s).

    The First "fix" when a well running game suddenly stops, is to delete the gta_sa.set file.

    The squares on the screen are usually an indication that the Video Graphics Card is not up to the job, OR that the Video Drivers are not compatible with the game.
    the game wants a 128(+) MB Video Card with DirectX 9 compatible drivers ("GeForce4" or better).
    Did your system update any Drivers, and or did you change any hardware?
STOP making multiple posts. If your first post goes unanswered use the EDIT button to Add/Change/Delete Text from that post, do not make more.

mrkickman05
  • mrkickman05

    Sub to my Youtube! - DaLastKidStanding

  • Members
  • Joined: 27 Apr 2014
  • United-States

#5

Posted 02 August 2014 - 03:10 AM

no i didnt update any drivers


ok on my last thread i typed didnt get to so i tell you so i modded my game right then i found a beta mod didnt seem that bad got a bunch of likes 2 dislikes i think then i download put files on there mess everything up and now game is messed up so i start sweating like crazy like it was hot and i did not know what to do


so i thought in my head i should of just got beta characters instead of beta mod


lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006
  • United-States
  • Contribution Award [San Andreas]

#6

Posted 02 August 2014 - 03:22 AM

the San Andreas Forum is for UN-Modded games.
Remove the mods and reestablish the game to its Original condition.
This may involve uninstalling the game, and a clean reinstall.

If you do not want to play the game in its Original Published condition, you should take your problems to the ERA III Modding Forums http://gtaforums.com...iii-vc-sa-mods/

mrkickman05
  • mrkickman05

    Sub to my Youtube! - DaLastKidStanding

  • Members
  • Joined: 27 Apr 2014
  • United-States

#7

Posted 02 August 2014 - 03:37 AM

huh ok





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users