Quantcast

Jump to content

» «
Photo

Computer won't boot

  • This topic is locked This topic is locked
3 replies to this topic
VCR
  • VCR

    plus+

  • Members
  • Joined: 25 Jul 2014
  • None

#1

Posted 02 August 2014 - 01:21 AM

when I go to start up my pc, the screen is black and has a "_" in the top left corner. and in the bottom right corner it says "9C". I've been downloading sh*t all day and I think I f*cked my computer up. either that or there's an easy fix. I tried looking it up but I didn't find anything. maybe somebody here can help

thanks

Stinky12
  • Stinky12

    No title

  • Members
  • Joined: 14 Oct 2010

#2

Posted 02 August 2014 - 04:33 PM

Either your OS got corrupted or worst your HDD has crapped out.


Twilight Sky
  • Twilight Sky

    Driftin' at the apex, sliding into 1rst.

  • Members
  • Joined: 28 May 2014
  • United-States

#3

Posted 04 August 2014 - 02:44 PM Edited by Twilight Sky, 04 August 2014 - 02:50 PM.

If you can't even get into the bios, your MB is f*cked up too.

 

I suppose what you can do is disconnect your HDD. Don't worry this is safe and wont hose your drive(just make sure you're static free).

 

Then try turning your computer on without it. Let it a run a bit, it will complain about no boot drive, or no OS(if your HDD is lower in boot order), then turn it off.

 

Reconnect your HDD. Turn it on a again and see what happens.

 

Just a guess... I have to do this with my GPU from time to time.


VCR
  • VCR

    plus+

  • Members
  • Joined: 25 Jul 2014
  • None

#4

Posted 04 August 2014 - 04:41 PM

this was actually a simple fix :p hornedturtle was nice enough to pm and show me the problem. but thanks guys

we can go ahead and lock this up




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users