Quantcast

Jump to content

» «
Photo

Loading screen blinking

2 replies to this topic
XaviHernandez
  • XaviHernandez

    Big SA fan with the head full of ideas.

  • Members
  • Joined: 04 Jan 2014
  • Poland

#1

Posted 01 August 2014 - 09:54 AM

I'm curious about the fact with loading screen in GTA: San Andreas.

 

Normally the loading bar keeps loading with loading screens until the map is loaded. But, I saw on some map conversion videos that if you make changes on the game map or just clean it with Map Cleaner, the loading music will cut at the end of loading and the screen will start blinking, like in the beginning of this video:

 

(loading starts at 0:20).

 

I was thinking that it might be the result of changing the map total size (after deleting old objects and adding new + many objects are missing so the map is loaded much earlier than loading screen was predicting to), but I'm not sure.

 

I know this can be fixed - for example, Anderius or LC Stories PC have fully working screens with no blinking glitch.

What is the cause of this?


MrMateczko
  • MrMateczko

    Winter Wrap Up!

  • Members
  • Joined: 10 Dec 2011
  • Poland

#2

Posted 02 August 2014 - 07:21 AM Edited by MrMateczko, 02 August 2014 - 07:21 AM.

Why not use Improved Fast Loader to get rid of loading screens altogether?

LINK/2012
  • LINK/2012

    LIVIN' IN CODE

  • Feroci
  • Joined: 30 Jan 2011
  • Brazil

#3

Posted 03 August 2014 - 09:14 PM

I was thinking that it might be the result of changing the map total size (after deleting old objects and adding new + many objects are missing so the map is loaded much earlier than loading screen was predicting to), but I'm not sure.

Yeah, you are right! But it's directly related to the amount of IDE/IPL files on default/gta.dat, each entry there contributes to one piece of the loading bar.

  • MrMateczko likes this




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users