Quantcast

Jump to content

» «
Photo

Empty Lobbies?

14 replies to this topic
Breaking Bad
  • Breaking Bad

    I am the one who knocks.

  • Leone Family Mafia
  • Joined: 19 Apr 2014
  • United-Kingdom

#1

Posted 23 July 2014 - 08:59 PM

I was wondering if I could get somebody's help. Over the past few days Online, every time I join a Race, DM, Mission anything from the phone it puts me in to a lobby by myself. Freeroam Lobbies usually only have a few players as well.

 

Has anyone else been experiencing this? Or is it just a problem on my end? It was fine before, but I literally can't find a session anymore at all, and don't understand why.

  • AlmightySo likes this

xNMoore24
  • xNMoore24

    Player Hater

  • Members
  • Joined: 20 May 2014
  • United-States

#2

Posted 24 July 2014 - 12:59 AM

Same with me man, I've tried everything to fix it too.

 

I changed my NAT type to type 2, I've unlinked my social club and linked it back again, I've hooked my system directly to the router, I tried undownloading the game and redownloading it..

Still hasn't been fixed. 


ItsTheYoshi
  • ItsTheYoshi

    Player Hater

  • Members
  • Joined: 23 Jul 2014
  • Canada

#3

Posted 24 July 2014 - 11:06 AM

All three of us have this same stupid issue... I wish it could get fixed


Yours_Truly_85
  • Yours_Truly_85

    Player Hater

  • Members
  • Joined: 11 Jul 2014
  • United-States

#4

Posted 24 July 2014 - 05:10 PM

I've had this happen a few times too. I have to quit online and reload a new session. Something to do with the on call thing.

FinalSynFrey
  • FinalSynFrey

    Player Hater

  • Members
  • Joined: 15 Jul 2014
  • Philippines

#5

Posted 24 July 2014 - 10:06 PM

Try using the on-call feature when you join matches.

xNMoore24
  • xNMoore24

    Player Hater

  • Members
  • Joined: 20 May 2014
  • United-States

#6

Posted 25 July 2014 - 12:52 AM

Try using the on-call feature when you join matches.

The on call thing works briefly, I join a match and boom. They're all kicked and I'm in one alone. 


Yours_Truly_85
  • Yours_Truly_85

    Player Hater

  • Members
  • Joined: 11 Jul 2014
  • United-States

#7

Posted 25 July 2014 - 02:04 AM

Try using the on-call feature when you join matches.



I think the new on call feature is what's causing this issue imho. It only happens every now and then but it's annoying having to wait through more loading screens when it does. Hopefully R* fixes some of these bugs soon.

FinalSynFrey
  • FinalSynFrey

    Player Hater

  • Members
  • Joined: 15 Jul 2014
  • Philippines

#8

Posted 25 July 2014 - 03:08 AM

Try using the on-call feature when you join matches.


I think the new on call feature is what's causing this issue imho. It only happens every now and then but it's annoying having to wait through more loading screens when it does. Hopefully R* fixes some of these bugs soon.

Yeah. I noticed that when this feature was introduced. I like this feature because you don't have to sit at the loading screen while waiting. It needs more tweaking as it seems to be bugging the Matchmaking with these consistent loading times.

Buttlet3
  • Buttlet3

    Player Hater

  • New Members
  • Joined: 26 Jul 2014
  • United-States

#9

Posted 26 July 2014 - 07:38 AM

I've been affected by this problem too and I'm really starting to get fed up with it.

Canes21
  • Canes21

    Punk-ass Bitch

  • Members
  • Joined: 28 Jun 2008

#10

Posted 28 July 2014 - 11:23 PM

I am getting into full freeroam servers, but I literally have yet to play anything else with anyone since I can remember. On call always sits at 1/16. When I try and join immediately I'm just stuck in a match in hosting and never get anyone to join. It's annoying.

Yours_Truly_85
  • Yours_Truly_85

    Player Hater

  • Members
  • Joined: 11 Jul 2014
  • United-States

#11

Posted 29 July 2014 - 03:50 AM

I am getting into full freeroam servers, but I literally have yet to play anything else with anyone since I can remember. On call always sits at 1/16. When I try and join immediately I'm just stuck in a match in hosting and never get anyone to join. It's annoying.


That's cuz cockstar made the job creator and now all anyone wants to play is rigged deathmatches where only host has a gun.... trade in day is coming sooner and sooner.

boberson01
  • boberson01

    Snitch

  • Members
  • Joined: 04 Oct 2013

#12

Posted 02 August 2014 - 08:47 PM

Anyone have a fix yet? I have these issues every once in a while but this time it's been going on for a good week. Tried all my options and all I get are empty lobbies with maybe one person joining every hour. Can't get games with other players unless im invited to one. Can't join as I always become the host. Really annoying just being alone in the world.


Handgun
  • Handgun

    Player Hater

  • New Members
  • Joined: 02 Aug 2014
  • United-States

#13

Posted 02 August 2014 - 09:41 PM

I reset my router and it worked 


AlmightySo
  • AlmightySo

    Professional Hustler

  • BUSTED!
  • Joined: 29 Sep 2013
  • United-States

#14

Posted 04 August 2014 - 04:52 AM

I've been having that same problem. Only really in free roam.


ChrisPerry2
  • ChrisPerry2

    Crackhead

  • Members
  • Joined: 05 Jul 2014
  • Croatia

#15

Posted 04 August 2014 - 08:27 PM

Aks your ISP to change your router that fixed it for me.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users