Quantcast

Jump to content

» «
Photo

GTA SA - savegame won't load after downgrade

5 replies to this topic
Wavesittich
  • Wavesittich

    #yeshomo

  • Members
  • Joined: 16 Jul 2014
  • Germany

#1

Posted 23 July 2014 - 05:24 PM

Hello folks!

 

I just downgraded my beautiful GTA SA to 1.0 using the Micronensoft-Downgrader. I tried to load up my savegame, it loaded and then the screen turned black and I exited to desktop because gta_sa.exe doesn't work anymore... :/


lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006
  • None
  • Contribution Award [San Andreas]

#2

Posted 23 July 2014 - 07:24 PM Edited by lil weasel, 23 July 2014 - 07:25 PM.

You have a version 2 game or you wouldn't need the downgrader for Modding.
The downgrader should allow Mods of version 1 to work.
Which .exe version are you trying to use (that don't work.)
Try loading the other .exe version.

http://gtaforums.com...ons-save-files/

As I understand it the game is still a .exe version 2 (or 3) so a version 1 game save might not work.

Wavesittich
  • Wavesittich

    #yeshomo

  • Members
  • Joined: 16 Jul 2014
  • Germany

#3

Posted 23 July 2014 - 09:56 PM

You have a version 2 game or you wouldn't need the downgrader for Modding.The downgrader should allow Mods of version 1 to work.Which .exe version are you trying to use (that don't work.)Try loading the other .exe version.http://gtaforums.com...ons-save-files/As I understand it the game is still a .exe version 2 (or 3) so a version 1 game save might not work.

It was 2.0, now it is 1.0.
But the 2.0 save doesnt work no more

lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006
  • None
  • Contribution Award [San Andreas]

#4

Posted 24 July 2014 - 04:29 AM

Ok then, you changed the scripts with the Downgrade, so you need to try the Version one saves.

Wavesittich
  • Wavesittich

    #yeshomo

  • Members
  • Joined: 16 Jul 2014
  • Germany

#5

Posted 24 July 2014 - 05:06 AM

What did I change? :O

lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006
  • None
  • Contribution Award [San Andreas]

#6

Posted 24 July 2014 - 05:12 AM Edited by lil weasel, 24 July 2014 - 05:19 AM.

It would appear the "main.scm", and "script.img"
Version 1 would be 10/26/2011 8:55 PM (?... this might be the date I acquired it for the Chain Game.)
Version 2 would be 8/9/2005 10:09 AM. (from my DVD)

C:\Program Files (x86)\Rockstar Games\GTA San Andreas\data\script




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users