Quantcast

Jump to content

» «
Photo

[SA] Import error object

2 replies to this topic
gabrielgx
  • gabrielgx

    Square Civilian

  • Members
  • Joined: 22 Nov 2009
  • Brazil

#1

Posted 22 July 2014 - 05:39 PM Edited by gabrielgx, 22 July 2014 - 07:15 PM.

Hello guys, I do not know if this is where I should ask for help, right now I apologize if it is not in the right place. 
Wish someone would take my doubts, I imported a "Dff" object map of Las Venturas, one building, when I went to import it Zmodeler he appeared all dark, I've used the tools "and Calculate Normals" but not repaired, someone can tell me why this happens?
 
002_zps924cc75d.jpg
 
001_zps08ff2964.jpg
 
sorry for my english.

nyolc8
  • nyolc8

    -

  • Members
  • Joined: 12 Oct 2009
  • None

#2

Posted 22 July 2014 - 09:53 PM Edited by nyolc8, 22 July 2014 - 09:54 PM.

1. open all the required textures into zmodeler BEFORE you import the dff.

2. maybe it's black because the vertex/diffuse lightning is set to full dark. Try to select the model in verticles mode, select all, then go into surface>paint>fill and fill it with white a few times...

 

edit: I just see in the zmodeler console, that you didn't opened the textures... so it wont display the textures on it.


gabrielgx
  • gabrielgx

    Square Civilian

  • Members
  • Joined: 22 Nov 2009
  • Brazil

#3

Posted 25 July 2014 - 05:28 PM

I've opened the file with all required textures, I do not know if I'm doing it right, as you said? 
explains to me why I did not understand, is not working.
 
Semtiacutetulo_zps80dd8456.png




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users