Quantcast

Jump to content

» «
Photo

Pegasus operators are busy..

39 replies to this topic
elfoam
  • elfoam

    OG

  • Members
  • Joined: 14 Apr 2014
  • Australia

#31

Posted 14 July 2014 - 09:43 AM Edited by elfoam, 14 July 2014 - 09:45 AM.

-snip-

Lagswitch cargobob method still works, tricky and it might take a lot of attempts but it works.

but the one with no lag switch doesent work?
Not sure on other older methods but I've wanted the cargobob for so many months.. I recently gave up waiting and tried a method invited in about 1.11? I used a software lag switch on my PC and hit the psn socket on the ps3. I got it to work but a few times it disconnected me before I could get it lagging right. It was tricky to get right but I did it in the end. The hard part was getting in a good spot and getting the lag just right to have enough time to select the single player character.

Arya35
  • Arya35

    Li'l G Loc

  • Members
  • Joined: 01 Nov 2013
  • United-Kingdom

#32

Posted 14 July 2014 - 05:25 PM


 


Yes. Some thing happened to me. Deleted my #2 character, lost a tank on #1. Waiting for R* reply.

dont get your hopes up :(
 
Thanks. Another member told me about the problem the other day. He said he got a refund. Either way it's certainly worth a try. Good luck.

I immediately made a new ticket once I noticed that I didn't have the vehicles available anymore. If you left it too late they may not be able to verify it.

zapotist
  • zapotist

    Thug

  • Members
  • Joined: 18 Jun 2014
  • Wallis-And-Futuna

#33

Posted 14 July 2014 - 05:52 PM

 

 

 

Yes. Some thing happened to me. Deleted my #2 character, lost a tank on #1. Waiting for R* reply.

dont get your hopes up :(
 
Thanks. Another member told me about the problem the other day. He said he got a refund. Either way it's certainly worth a try. Good luck.

I immediately made a new ticket once I noticed that I didn't have the vehicles available anymore. If you left it too late they may not be able to verify it.

 

yeah maybe it took me like 2-3 days to realize it so.


zapotist
  • zapotist

    Thug

  • Members
  • Joined: 18 Jun 2014
  • Wallis-And-Futuna

#34

Posted 14 July 2014 - 11:26 PM

Yes. Some thing happened to me. Deleted my #2 character, lost a tank on #1. Waiting for R* reply.

well i didnt take no for an answer and i got a little back atleast, 2mille, better then nothing :D


PerfectBlade
  • PerfectBlade

    Soldier

  • BUSTED!
  • Joined: 01 Nov 2013
  • United-Kingdom

#35

Posted 15 July 2014 - 08:38 PM

Same thing happened to me yesterday..contacted R* support..they said to re-install the game. Reinstalled, the game..nothing happened. Telled R* about it again..they said they cant do nothing. I (me) replied agqain to them and they closed my request.. My conclusion: They are douchebags.

K-ROSE
  • K-ROSE

    45 mins Southeast of Thibodaux, Louisiana

  • Members
  • Joined: 15 Dec 2013
  • None

#36

Posted 15 July 2014 - 08:47 PM

You can glitch like $12mil in 10 minutes. I think you'll be fine. 


PerfectBlade
  • PerfectBlade

    Soldier

  • BUSTED!
  • Joined: 01 Nov 2013
  • United-Kingdom

#37

Posted 15 July 2014 - 08:49 PM

That's what i will do. ^^. :)

zapotist
  • zapotist

    Thug

  • Members
  • Joined: 18 Jun 2014
  • Wallis-And-Futuna

#38

Posted 15 July 2014 - 09:11 PM

Same thing happened to me yesterday..contacted R* support..they said to re-install the game. Reinstalled, the game..nothing happened. Telled R* about it again..they said they cant do nothing. I (me) replied agqain to them and they closed my request.. My conclusion: They are douchebags.

just reopen the ticket and dont take no for an answer thts what i did, i also opend a second ticket with the same issue, just to be anoing and it workd :D


PerfectBlade
  • PerfectBlade

    Soldier

  • BUSTED!
  • Joined: 01 Nov 2013
  • United-Kingdom

#39

Posted 15 July 2014 - 09:13 PM

Easy to say for you..they banned me from their support forums etc...seems like i won't be recieving any replacement.

zapotist
  • zapotist

    Thug

  • Members
  • Joined: 18 Jun 2014
  • Wallis-And-Futuna

#40

Posted 15 July 2014 - 09:27 PM

damn.. well then glitch away :D





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users