Quantcast

Jump to content

» «
Photo

Cannot un-equip Armor vest

3 replies to this topic
sh0tyme
  • sh0tyme

    PSN: Sh0-tyme_g-o-a-t

  • Members
  • Joined: 10 Jul 2012
  • None

#1

Posted 05 July 2014 - 03:58 PM

I tried everything. And my character will not take off his armor vest.
Yes I know how to use the special interaction menu.
I tried to go to ammunition and buy a different armor
I tried going to the store and getting new clothes
Tag armor will not leave I have no more ideas how to get rid of it.
Anyone know what's going on?

Ruuussia
  • Ruuussia

    VW Lover

  • Members
  • Joined: 04 Jul 2014
  • None

#2

Posted 06 July 2014 - 08:23 PM

Press X or square on the armor that you actually using (Interaction menu)

  • sh0tyme likes this

Ja50nX
  • Ja50nX

    I like stuff

  • Members
  • Joined: 30 Jun 2014
  • Australia

#3

Posted 07 July 2014 - 05:10 AM

I put on the parrot 'shirt' & that temp fixed it. It returned about 2 weeks later so I did it again &t it has not happened since, about 3 or 4 weeks now.

I thought I was the only person to have this until it happened to a friend who fixed it doing what I did. His character is a different sex (male) so Im not sure exactly which shirt he used though but it has not happened to him again.

 

 

I noticed others asking about it on R* support having this issue so I posted my temp fix for others but the only replies I got were what glitch & how to use the interaction menu.

 

Hope this works for you as well.

  • sh0tyme likes this

Virtual-Antics
  • Virtual-Antics

    Mark Chump

  • Members
  • Joined: 24 Jan 2014
  • Scotland

#4

Posted 10 July 2014 - 07:00 PM

Have you tried wearing/buying the pre made outfits at the counter in Ponsonbys?




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users