Quantcast

Jump to content

» «
Photo

Nobody in any lobby

11 replies to this topic
Reedseed12345
  • Reedseed12345

    resovior mugs

  • Members
  • Joined: 09 Aug 2013

#1

Posted 24 June 2014 - 04:35 AM

Iv been through about ten lobby's and have seen about 3 ppl total you guys getting this problem too?

marco-polo
  • marco-polo

    ?

  • Members
  • Joined: 25 Oct 2013
  • None

#2

Posted 24 June 2014 - 04:41 AM

What console you on?


PinkRibbonScars
  • PinkRibbonScars

    Also known as happpy11

  • Members
  • Joined: 15 Nov 2013
  • United-States

#3

Posted 24 June 2014 - 04:44 AM

What's your aiming preference set to?  The latest update disrupted matchmaking rendering free aim a ghost town. 

  • Donut likes this

Nick1020
  • Nick1020

    King of crap

  • GTAF Crew
  • Joined: 16 Jun 2014
  • United-States

#4

Posted 24 June 2014 - 05:32 AM

It's most likely your targeting. It's literally a ghost town if your in free aim.

And also http://gtaforums.com...entry1065656101

CReaper210
  • CReaper210

    Kingpin

  • Members
  • Joined: 27 Aug 2008

#5

Posted 24 June 2014 - 05:36 AM

Yup. As everyone else is saying, if you're in free aim, then that is the issue. As much as I hate it, I've been using Traditional GTA aiming lately, as it's the only way I can find a game. I've literally NEVER used auto aim before on GTA5 until a coupls days ago, and I'm hating it. It just doesn't feel normal. I hate not having full control over my aim. I don't like having the game play for me.

  • Donut likes this

rickreim
  • rickreim

    Friendly Neighborhood Murderer

  • Members
  • Joined: 26 Mar 2014
  • United-States

#6

Posted 24 June 2014 - 06:13 AM Edited by rickreim, 24 June 2014 - 06:14 AM.

I am having this issue, doesn't matter what targeting mode I'm in. It never logs me on to a public lobby at first, it keeps timing out over and over so I have to start in invite only session then keep trying to join a new session. Sometimes I have to repeat 5 or 6 times cause nobody is in the new sessions until I finally get a session that's usually only half full. Never had this problem before 1.14

Hylskriksen
  • Hylskriksen

    Playa

  • Members
  • Joined: 15 Dec 2013
  • South-Georgia-and-the-South-Sandwich-Islands

#7

Posted 24 June 2014 - 06:15 AM

Check your nat type. If 3, change it to 2.


TheDjsicdog
  • TheDjsicdog

    MMC4,GTAP,PJTR, HEARSE SHOP PS3

  • Members
  • Joined: 28 Sep 2013
  • Australia

#8

Posted 24 June 2014 - 10:48 AM

Happens to after missions

AndyC-M
  • AndyC-M

    lost in Los Santos

  • Members
  • Joined: 26 Nov 2013
  • England

#9

Posted 24 June 2014 - 10:56 AM

ive been having problems connecting to online the past week, keep getting logged out of psn and wont connect, ive currently got it hardlined and updating, rather annoying


RoyalRedXIII
  • RoyalRedXIII

    CASUAL VETERAN

  • Members
  • Joined: 30 May 2014
  • United-States

#10

Posted 24 June 2014 - 11:50 AM

Iv been through about ten lobby's and have seen about 3 ppl total you guys getting this problem too?


It's obvious man. People are running away from you. No one wants to join you. It's too bad really.

TheDjsicdog
  • TheDjsicdog

    MMC4,GTAP,PJTR, HEARSE SHOP PS3

  • Members
  • Joined: 28 Sep 2013
  • Australia

#11

Posted 24 June 2014 - 11:52 AM

Iv been through about ten lobby's and have seen about 3 ppl total you guys getting this problem too?

It's obvious man. People are running away from you. No one wants to join you. It's too bad really.

This made me laugh
  • RoyalRedXIII likes this

RoyalRedXIII
  • RoyalRedXIII

    CASUAL VETERAN

  • Members
  • Joined: 30 May 2014
  • United-States

#12

Posted 24 June 2014 - 12:00 PM

Iv been through about ten lobby's and have seen about 3 ppl total you guys getting this problem too?

It's obvious man. People are running away from you. No one wants to join you. It's too bad really.

This made me laugh

u welcom
TrollFace_zps2e4ad42c.png




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users