Quantcast

Jump to content

» «
Photo

GTA San Andreas lags on Windows 8.1

8 replies to this topic
Macaroni_and_Cheese
  • Macaroni_and_Cheese

    LoL!

  • Members
  • Joined: 11 May 2014
  • Sweden

#1

Posted 21 June 2014 - 07:09 PM Edited by Macaroni_and_Cheese, 21 June 2014 - 07:10 PM.

Earlier I had GTA San Andreas on PS2 but now i started playing it on PC. It runned perfect with frame limiter OFF. And then i wanted to mod it. I moved the ENB Series files to the San Andreas main folder but then when i started the game the Rockstar Games logo was green, the hole background was green. The font of the texts was also changed. After deleting the ENB files the game lagged, the Rockstar Games and North logo was still green and the game started to crash more often (it also crashed sometimes before i modded it but that was rare).

 

PC Specs:

2.50 GHz AMD Quad-core processor with up to 3.5 GHz turbo core technology

512 MB integrated AMD Radeon HD graphics card

15.6" HD LED

8 GB DDR3 memory

1000 GB HDD (831 GB free)

Windows 8.1 64-bit/x64

 

I wanted to run it on Windows XP or 98 compability mode but when i right click on the shortcut on the desktop or the gta_sa.exe in the main folder and then click on preferences there is no compability menu. Maybe Windows thinks it is compatible and maybe it is. Then it have to be a problem with the game itself. Please help, that would be good  :)


AeroFX
  • AeroFX

    "All can be changed"

  • Members
  • Joined: 27 Apr 2014
  • Indonesia

#2

Posted 21 June 2014 - 10:31 PM

Your Graphic card is too low... the minimum Requirement of gta sa is 512 if you sett it high, maybe you have lag...


-DP-
  • -DP-

    Retired Modder

  • Members
  • Joined: 17 Oct 2010
  • Austria

#3

Posted 22 June 2014 - 08:39 AM Edited by Dumbass-Productions, 22 June 2014 - 08:40 AM.

Your Graphic card is too low... the minimum Requirement of gta sa is 512 if you sett it high, maybe you have lag...

For god sake, if you don't have the slightest idea of what you're writing about, don't write at all. What you write doesn't maky any sense.

 

OT: Reinstalling the game would be the best option if it crashes frequently and those mentioned glitches occur. Don't run it in compability mode, SA runs fine without it on Windows 8.1

From the little information you provided about the mods and ENB you've installed, I can assume that you downloaded a faulty ENB config. ENBseries can be resource demanding depending on how it is configured.

 

Your specs are OK, my 2nd PC has the same hardware except lower RAM and SA runs fine on it, even with a lighter configured ENB config.

What version of ENBseries were you using? And would you mind posting the enbseries.ini here?

 

EDIT: Corrected some spelling mistakes..


OG Cheetah
  • OG Cheetah

    Mammal,Human,Male

  • Members
  • Joined: 11 Jun 2014
  • Croatia

#4

Posted 26 June 2014 - 07:36 PM

It isn´t your graphics card od system,I have worse and game runs smoothly.

 

Reinstall is best option,and if you are thinking about mods i have always used San Andreas Mod Installer(SAMI),it makes backup itself and preety easy to use.


LINK/2012
  • LINK/2012

    LIVIN' IN CODE

  • Feroci
  • Joined: 30 Jan 2011
  • Brazil
  • Best Tool 2014 [Mod Loader]
    Contribution Award [Mods]

#5

Posted 27 June 2014 - 02:14 AM Edited by LINK/2012, 27 June 2014 - 02:15 AM.

Reinstall is best option,and if you are thinking about mods i have always used San Andreas Mod Installer(SAMI),it makes backup itself and preety easy to use.

Mod Loader
  • ToyGT_one likes this

Silent
  • Silent

    Chief Vision™ Alterer

  • GTA Mods Staff
  • Joined: 01 Feb 2010
  • Poland
  • Contribution Award [Mods]
    Best Script/Plugin 2014 [SilentPatch]
    Most Respected 2014
    Most Helpful [Mods] 2014
    Most Helpful [GTA] 2013
    Most Helpful [Mods] 2013
    Most Talented [Modding] 2013
    Best Map 2013 [ViceCityStories PC Edition]
    Best Vehicle 2013 [III Aircraft]
    Most Helpful [Mods] 2012
    Modder of the Year 2012

#6

Posted 27 June 2014 - 09:35 AM

Reinstall is best option,and if you are thinking about mods i have always used San Andreas Mod Installer(SAMI),it makes backup itself and preety easy to use.

Mod Loader


I'll make it easier to see.

MOD LOADER
MOD LOADER
MOD LOADER
MOD LOADER
MOD LOADER
MOD LOADER
MOD LOADER
MOD LOADER
MOD LOADER
MOD LOADER
  • -DP-, LINK/2012, MrMateczko and 1 other like this

ThirteenAG
  • ThirteenAG

    Gangsta

  • Feroci
  • Joined: 29 Dec 2008
  • None
  • Contribution Award [Mods]

#7

Posted 27 June 2014 - 09:46 AM

No no no, Windows 98, SAMI and RIVA TNT2, why use somethings else if that works?
  • Silent and MrMateczko like this

eugene89
  • eugene89

    Rat

  • Members
  • Joined: 08 Apr 2014
  • United-States

#8

Posted 27 June 2014 - 05:58 PM Edited by maurice96, 27 June 2014 - 05:59 PM.

@Macaroni_and_Cheese

I've got the same issue, and I played gta sa on the highest quality on windows 7. Its just the simple fact that windows 8.1 is really only compatible with the newest games. I asked around alot about gaming on windows 8+ and the main thing i got was great responses but warnings about older games.

 

Now I can play GTA SA in high - but draw distance is lower.  PC still plays GTA IV Great!


koragg
  • koragg

    Knight Rider Forever

  • Members
  • Joined: 25 Feb 2012
  • Bulgaria

#9

Posted 02 July 2014 - 08:01 PM

If it still laggs after reinstalling it, then I would suggest you to switch back to Windows 7 Ultimate 64-bit. Everything runs smooth on that beast :)





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users