Quantcast

Jump to content

» «
Photo

Gta Sa Low fps

7 replies to this topic
Himura88
  • Himura88

    Player Hater

  • Members
  • Joined: 15 Apr 2014
  • Romania

#1

Posted 21 June 2014 - 08:24 AM Edited by Himura88, 21 June 2014 - 08:43 AM.

Hi I have a problem with GTA SA and i don t know if is normal or not i m using GTA Sa with icenhancer v3,SRT3 2014,project oblivion hq2010 some car mods,some weapons skins and gta V roads for gta sa.The problem is i have only 15-25 fps in game.I don t know if it;s normal or not.

This is my pc specs:

Intel Pentium E8200 2.66 Ghz overclocked to 3.2 GHz

Ram:4 GB Ram

Video:Msi GTX 650 TI boost 2 gb Ram

Hdd:Segate 650 GB 7200 rpm

 

This is my enb settings:

http://imageshack.co...0/5127/m2i3.png
http://imageshack.co...0/8421/vdvq.png
http://imageshack.co...5/6540/myeg.png
http://imageshack.co...4/9630/x34x.png
http://imageshack.co...4/7804/ed2w.png
http://imageshack.co...9/8340/156m.png
http://imageshack.co...2/5469/1858.png

 

 

My settings in game:

Fps limiter: OFF

Anti Aliasing: OFF

 

And if i want to record with fraps or dxtory i have like 10-20 fps.....


Gramps
  • Gramps

    ★★★★★

  • Feroci
  • Joined: 23 May 2008
  • New-Zealand

#2

Posted 24 June 2014 - 12:26 AM

I would recommend using BSOR over PO2010HQ, looks better, and performs better too.

How many FPS you get without ENB? (Change all the Quality setts to 2 for better performance) "WaterQuality=2" etc etc ..

And your car mods, are probably HQ? 3MB+ per dff file?


Himura88
  • Himura88

    Player Hater

  • Members
  • Joined: 15 Apr 2014
  • Romania

#3

Posted 24 June 2014 - 06:35 AM

FIrst of all thanx for your answer,without enb i have like 80-90 fps no problems and yes my cars are hq most of it i will try to set water quality and odhers setings to 2 and try that bsor mod but i don t know what it is.


Gramps
  • Gramps

    ★★★★★

  • Feroci
  • Joined: 23 May 2008
  • New-Zealand

#4

Posted 24 June 2014 - 10:01 AM

This is BSOR.

Thats a massive drop in your FPS from with/without ENB.

I'd ditch that ENB, and create your own.

Himura88
  • Himura88

    Player Hater

  • Members
  • Joined: 15 Apr 2014
  • Romania

#5

Posted 24 June 2014 - 12:35 PM

I change BSOR for project oblivion and i have a little bit moew fps but i don t uderstand i can run recent games with high detail with no problem and GTA SA with 20 fps i guess is my enb i put my settings in first post they are not high/ultra settings and still 20 fps... and battlefield 4 runs with 60 fps on ultra/high


Gramps
  • Gramps

    ★★★★★

  • Feroci
  • Joined: 23 May 2008
  • New-Zealand

#6

Posted 24 June 2014 - 10:55 PM Edited by Methical, 24 June 2014 - 10:56 PM.

You have to realise that GTA:SA is a very old game now, and only runs on single-core CPU/GPU.
Whilst modern games run on multi-core CPU/GPU.

So now you have to find the balance that is right for you .. performance vs eye-candy.

Himura88
  • Himura88

    Player Hater

  • Members
  • Joined: 15 Apr 2014
  • Romania

#7

Posted 25 June 2014 - 07:57 AM

Thanx,i didn t know GTA:SA runs just on single core CPU/GPU that's it the answer for me ! i will try to find a good balance between performance and quality.There is no way to make GTA:SA work with multicore processors ?


Gramps
  • Gramps

    ★★★★★

  • Feroci
  • Joined: 23 May 2008
  • New-Zealand

#8

Posted 27 June 2014 - 02:07 AM

If there was, it would've been done by now :^:

AFAIK, a complete re-write of the engine is required.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users