Quantcast

Jump to content

» «
Photo

Strange Chinese Message in GTA SA

  • This topic is locked This topic is locked
2 replies to this topic
direstraits
  • direstraits

  • Feroci Racing
  • Joined: 08 Mar 2011
  • Portugal

#1

Posted 18 June 2014 - 03:26 PM Edited by direstraits, 18 June 2014 - 03:33 PM.

Hi. Today I wanted to play San Andreas but the game retrieved strange chinese error:

 

 

4C4Xsla.png

 

Message Content:

---------------------------
䱃佅挠浯慰楴楢楬祴攠牲牯
---------------------------
湁甠獮灵潰瑲摥䌠䕌⁏敶獲潩慨⁳敢湥搠瑥捥整⹤䤠獮慴汬匠䑄䝗氠扩慲祲漠湯⁥景琠敨映汯潬楷杮瘠牥楳湯㩳ਊ‪䱃佅㌠〮㤮〵⨊䌠䕌⁏⸴⸱⸱〳f琮摸
---------------------------
OK   
---------------------------

I'm using Windows 7 Ultimate x64

 

 

Things I've tried:

 

Replace the "gta_sa.exe" -> Same Error

Restart PC -> Same Error

Start PC in Safe Mod no Network -> Same Error

Change compatibility to XP SP3 -> Same Error

Rename the folder from  "GTA San Andreas" to "GTA San Andreas1"  ->Same Error

 

 

Can somebody help me?


lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006
  • None
  • Contribution Award [San Andreas]

#2

Posted 18 June 2014 - 05:01 PM Edited by lil weasel, 19 June 2014 - 12:47 AM.

Which version of the game (DVD (1) or STEAM (v3) did you purchase?
Is the game installed with Admin Privileges?
Is the game modified in any way?

direstraits
  • direstraits

  • Feroci Racing
  • Joined: 08 Mar 2011
  • Portugal

#3

Posted 18 June 2014 - 11:06 PM

I solved the problem. The game returned the chinese message after a Windows Update, so I used system restore. It's all working now.

 

Thank you lil weasel .





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users