Quantcast

Jump to content

» «
Photo

Problem with Shadows on GTA:SA

3 replies to this topic
Jamcraftadam
  • Jamcraftadam

    Player Hater

  • Members
  • Joined: 31 May 2013

#1

Posted 11 June 2014 - 07:16 PM

Hello! I recently purchased a new gaming PC, here are the specs:

 

GPU - AMD Raedon 6670 (2GB)

CPU - AMD FX-6300 6 Core Processor (3.4 GHZ)

Mobo - GA-78LMT-USB3

RAM - 8GB DDR3

OS - Windows 7 Home premium (X64)

 

When I switch the graphics from Low to Medium, I instantly experience a jitter in my FPS when playing, especially when near the shadows of trees or dense objects.

 

Is there anyway I can optimize my Hardware, Game Or OS to fix this problem?

 

Thanks in advance!

 

 


lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006
  • None
  • Contribution Award [San Andreas]

#2

Posted 12 June 2014 - 12:17 AM

I would have to say that your machine doesn't like medium settings.
Leave it on low.

KBG
  • KBG

    8-bit.

  • Members
  • Joined: 05 Mar 2013
  • India

#3

Posted 17 June 2014 - 01:17 PM

This is an AMD issue. (Even I have a Radeon HD Series GPU). Only fix is to set Visual FX Quality on Low only. The game is NVidia optimized only.

TJGM
  • TJGM

    GTA Mods Led-By

  • Feroci Racing
  • Joined: 14 Jun 2011
  • Ireland

#4

Posted 19 June 2014 - 09:27 AM

I know that with in-game AA and shadows enabled it eats up a LOT of FPS on my AMD card.

 

I'd recommend turing AA off in-game if you haven't and instead use the AA that comes with SweetFX and then enable the shadows.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users