Quantcast

Jump to content

» «
Photo

Problem with steering_dummy

5 replies to this topic
Perdana_Eka99
  • Perdana_Eka99

    Grove Street Fam's

  • New Members
  • Joined: 18 May 2014
  • Indonesia

#1

Posted 08 June 2014 - 08:42 AM

Hello everyone i need help with movable steering wheel. i already put a sterring_dummy but when i play the steering and the speedo isn`t work please help (SORRY FOR MY BAD ENGLISH)

Tado Hamann
  • Tado Hamann

    ★ Support, Vehicles ★

  • Members
  • Joined: 19 May 2012
  • Slovakia

#2

Posted 09 June 2014 - 05:29 PM Edited by Tado Hamann, 09 June 2014 - 05:48 PM.

Hello, can you provide some more detail informations about your problem? Like which program you used to achieve that or a screenshot of vehicle's hierarchy would incredibly help me to resolve your problem, because I think that the problem might be there.

Anyway, check your hierarchy and try to find a difference between your vehicle hierarchy and this one:

30wro8l.png

  • A - Dummy of steering wheel
  • - Model of steering wheel
  • - Transparency content of steering wheel
  • - Dummy of speed & taho meters
  • - Model of speed gauge
  • - Model of taho gauge

Make sure. that you have these dummies and models in the correct order and you have them at the bottom of chassis_ok dummy (usually under "windscreen_dummy").


Perdana_Eka99
  • Perdana_Eka99

    Grove Street Fam's

  • New Members
  • Joined: 18 May 2014
  • Indonesia

#3

Posted 10 June 2014 - 05:59 AM

what you mean transparency content sorry i`m new modder 

 

 

~i`m using zmodeller

~it`s for gta sa 


Perdana_Eka99
  • Perdana_Eka99

    Grove Street Fam's

  • New Members
  • Joined: 18 May 2014
  • Indonesia

#4

Posted 10 June 2014 - 06:04 AM

i already put steering_dummy and speedo_dummy under chassis_dummy

 

- chassis_dummy

 +-------------

 +-------------

 +-------------

 +-------------

 +-------------

 +-------------

 +------------- 

 +-------------

 -steering_dummy 

      steering_ok

 -speedo_dummy

      speedook

      tahook


Tado Hamann
  • Tado Hamann

    ★ Support, Vehicles ★

  • Members
  • Joined: 19 May 2012
  • Slovakia

#5

Posted 10 June 2014 - 01:01 PM

Transparency content (C) is a part of a vehicle model (in your case steering wheel), which have another count or more UV channels such as parent object (B). Parent object usually have 1 UV channel for simple texture layout, but when you decide to use transparency/alpha for your object, you must separate the models into two pieces (point B & C) and set the UV channels option to two for child object (C) to make it working in GTA : San Andreas.

 

Are you sure, that you have installed CLEO library and the third-party modification - Active Dashboard by Izerli properly? Because the game doesn't support these upgrades untill the modification is not installed in your game.


Perdana_Eka99
  • Perdana_Eka99

    Grove Street Fam's

  • New Members
  • Joined: 18 May 2014
  • Indonesia

#6

Posted 10 June 2014 - 01:06 PM

I already installed cleo 3 and steering.cs and thanks it very helpful
Oh sorry I mean cleo 4




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users