Quantcast

Jump to content

» «
Photo

[BUG] Adding vehicle in EFLC

2 replies to this topic
Yo06Player
  • Yo06Player

    Player Hater

  • Members
  • Joined: 24 Nov 2011

#1

Posted 04 June 2014 - 03:01 PM

Here is my problem.

 

I added a LaFerrari in my EFLC (because GTA IV 1.0.7.0 make textures disappear when I use added vehicles), added the handling line, carcols and vehicles.ide , but :

 

257789122202014060400001.png

 

I encountered this bug in IV but fixed it by repairing the IDE line. But in EFLC, I copypasted the EXACT line i had in my IV, but it give me this bug.

I tried to make a separated vehicles.ide and add "IDE common :/DATA/vehicles2.ide" but nothing changes....

 

Thx by advance


Alihunter
  • Alihunter

    Never meant to be so cold...

  • BUSTED!
  • Joined: 20 Oct 2012
  • Iran

#2

Posted 06 June 2014 - 12:14 PM

Try another car mod.

Also,What is your specs??


monster875.
  • monster875.

    Li'l G Loc

  • Members
  • Joined: 02 Aug 2010

#3

Posted 08 June 2014 - 12:50 PM

do u make a new handling.dat and vehicles.ide file?

 

r u sure all the lines have the "," and "." in the correct places?

 

also, be sure there's a space between all values





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users