Quantcast

Jump to content

» «
Photo

Modded GtaIV texture pop-in/not rendering completely

62 replies to this topic
kaow
  • kaow

    Player Hater

  • Members
  • Joined: 25 Jun 2014
  • Lithuania

#61

Posted 28 June 2014 - 07:14 PM Edited by kaow, 28 June 2014 - 07:57 PM.

I tried a new save game and the same issue occurred.

That's weird. If I start a game and textures aren't loading just like for you in the video, I can load the save again/start a new game and the problem is gone, just sometimes it takes 2, 3 or more loads. Of course eventually it starts not loading again for some reason, usually when I start a mission and there's a loading screen or when I save the game..I'll try to get rid of xliveless, it might have to do something with this because it moves savegames to another directory and maybe messes with them in some way.
Have you reinstalled and tried different patch, used different asi loader or anything?

 

I tried a new save game and the same issue occurred.

Moving to 1040 will solve this problem.

 

I'm using 1040 and it doesn't. But yes, he should try it anyway.


inter.
  • inter.

    #still_rollin

  • Members
  • Joined: 25 Dec 2010
  • None

#62

Posted 29 June 2014 - 01:39 PM

My problem with missing textures is still not fixed.

Today I'll try to reinstall game to 1.0.4.0 and then install my car pack, traffix fix and commandline. If it will work, I'm going to move to this patch.


Sturmgewehr_44
  • Sturmgewehr_44

    Player Hater

  • Members
  • Joined: 31 May 2014
  • United-States

#63

Posted 29 June 2014 - 03:43 PM

I'm using Xliveless, but it is mandatory coupled with my ENB, so I can't go without it.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users