Quantcast

Jump to content

» «
Photo

Problem with the Size BB Code

7 replies to this topic
Vercetti42
  • Vercetti42

    I have moved to a new account.

  • BUSTED!
  • Joined: 13 May 2013
  • India
  • Best Contributor [Gaming] 2012

#1

Posted 31 May 2014 - 01:13 PM

Hello,

 

Recently I have encountered a problem while manually using the size BB Code.

 

The BB Code "Size = 3" works fine when I am typing a post. (Like I am now) but when somebody else quotes it, it disappears and it becomes bigger. Is this a bug or something? If so can the Administrators please fix it?

 

Thanks in advance. :)

 


KD himan
  • KD himan

    The Electro AfghaN™

  • BUSTED!
  • Joined: 06 Sep 2013
  • Vietnam

#2

Posted 31 May 2014 - 02:40 PM Edited by KD himan, 31 May 2014 - 02:43 PM.

Hello,

 

Recently I have encountered a problem while manually using the size BB Code.

 

The BB Code "Size = 3" works fine when I am typing a post. (Like I am now) but when somebody else quotes it, it disappears and it becomes bigger. Is this a bug or something? If so can the Administrators please fix it?

 

Thanks in advance. :)

 

I thing this is a Bug in post tools, but Don't worry, no one can notice it ( if they haven't watched this topic ) even you can see it looks similar only there is a bit change in size.  :^:


Titania
  • Titania

    Is this easy mode?

  • The Connection
  • Joined: 28 Nov 2013
  • Netherlands

#3

Posted 02 June 2014 - 02:49 PM

Hello,
 
Recently I have encountered a problem while manually using the size BB Code.
 
The BB Code "Size = 3" works fine when I am typing a post. (Like I am now) but when somebody else quotes it, it disappears and it becomes bigger. Is this a bug or something? If so can the Administrators please fix it?
 
Thanks in advance. :)


What browser are you on?

Sentrion
  • Sentrion

  • BUSTED!
  • Joined: 17 Jul 2013
  • European-Union

#4

Posted 02 June 2014 - 03:13 PM

Testing


Testing

This is a small example here. Seems to work fine for me on Chrome, Firefox and Opera.

Titania
  • Titania

    Is this easy mode?

  • The Connection
  • Joined: 28 Nov 2013
  • Netherlands

#5

Posted 02 June 2014 - 03:27 PM

Seems to work fine for me on Chrome, Firefox and Opera.


That is why I asked which browser the OP is on. It works fine for me on Chrome either.

Sentrion
  • Sentrion

  • BUSTED!
  • Joined: 17 Jul 2013
  • European-Union

#6

Posted 02 June 2014 - 04:05 PM

Seems to work fine for me on Chrome, Firefox and Opera.


That is why I asked which browser the OP is on. It works fine for me on Chrome either.

His browser may be out of date, thereby causing problems.

Vercetti42
  • Vercetti42

    I have moved to a new account.

  • BUSTED!
  • Joined: 13 May 2013
  • India
  • Best Contributor [Gaming] 2012

#7

Posted 06 June 2014 - 05:44 AM

I am on the latest version of Google Chrome on Windows 8.1. This problem occurs only when I use this post style. I'd also like to add that the BB Code system is a bit messed up either way.


Titania
  • Titania

    Is this easy mode?

  • The Connection
  • Joined: 28 Nov 2013
  • Netherlands

#8

Posted 06 June 2014 - 07:42 PM Edited by Franceska, 06 June 2014 - 07:42 PM.

I am on the latest version of Google Chrome on Windows 8.1. This problem occurs only when I use this post style. I'd also like to add that the BB Code system is a bit messed up either way.


Can you show us a screenshot of what you exactly mean, just so we have a point of view on your side of the issue?




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users