Quantcast

Jump to content

» «
Photo

Moddable Parts Bug

10 replies to this topic
Aztecas_5
  • Aztecas_5

    Vehicle Modder

  • Feroci
  • Joined: 03 Sep 2013
  • Italy

#1

Posted 25 May 2014 - 07:04 PM Edited by Aztecas_5, 25 May 2014 - 07:38 PM.

When i mod a part that can be added in a body work shop,i get this bug when i install on the car the model that i have edited.

 

For example:

Euros_zps6ca8fc14.png

As you can see the bumper has glitched reflections but i don't know how to fix it?

 

Can someone help me,i use ZModeler.

 

In ZModeler the bumper is perfect but in game is like the one in the picture.

 

The UV Channels are set  to the number 2.

 

please don't post things like this:

send me the model

 

I want to it by myself.

 

Thanks

 

Sorry for the english.


Mark01
  • Mark01

    It's nice to be nice but I wouldn't lie to be nice.

  • Members
  • Joined: 21 Sep 2009
  • None

#2

Posted 25 May 2014 - 09:26 PM

Lower reflection strength?


Aztecas_5
  • Aztecas_5

    Vehicle Modder

  • Feroci
  • Joined: 03 Sep 2013
  • Italy

#3

Posted 26 May 2014 - 05:04 AM

Lower reflection strength?


What are lower reflections?

Mark01
  • Mark01

    It's nice to be nice but I wouldn't lie to be nice.

  • Members
  • Joined: 21 Sep 2009
  • None

#4

Posted 26 May 2014 - 10:19 AM

What I meant by "lower reflection strength" is you should try to turn down the reflection strength a bit so your bumper is not all shiny.

I have no idea how you can do that on Zmodeler but I found this topic http://gtaforums.com...5736-too-shiny/

 

You'll have to edit the DFF, in Zmodeler you can simply change the specular and reflection strength on the model, the specular I can tell you the best level is 76, for metal parts, and 80 just so the model doesn't get too dark. The reflection strength just change the [env] code, when exporting it gets [env:50], SA works best (with the original R* reflection map) with a [env:8] but if you have your own reflection map you'll have to lower it a little more, if you want a top quality car that is, so the best is [env:2], it's smooth and not too shiny.


Aztecas_5
  • Aztecas_5

    Vehicle Modder

  • Feroci
  • Joined: 03 Sep 2013
  • Italy

#5

Posted 26 May 2014 - 10:37 AM Edited by Aztecas_5, 26 May 2014 - 12:42 PM.

No,it isn't the reflection strenght because the material settings are these:
Remapuranus92body256 [spec,env:8,prim]

In zmodeler it has reflections and specular,but in game it looks like the image.

And this bug only affect these parts(moddable parts).

The bug is that the uv map channel 2 in game is messed up


Aztecas_5
  • Aztecas_5

    Vehicle Modder

  • Feroci
  • Joined: 03 Sep 2013
  • Italy

#6

Posted 27 May 2014 - 02:35 PM

anyone?


Black Mantis
  • Black Mantis

    TH3 Don

  • Members
  • Joined: 07 Jun 2010
  • Syria

#7

Posted 28 May 2014 - 11:09 AM

have you tried on 3ds max? it's very simple.

I can help you if you using 3ds max....


Aztecas_5
  • Aztecas_5

    Vehicle Modder

  • Feroci
  • Joined: 03 Sep 2013
  • Italy

#8

Posted 28 May 2014 - 12:33 PM

yes,i have got it but kams script doesn't export reflections

 

anyway can you tell me how


Black Mantis
  • Black Mantis

    TH3 Don

  • Members
  • Joined: 07 Jun 2010
  • Syria

#9

Posted 28 May 2014 - 09:53 PM

you have to apply the SA Vehicle Default in material editor which you can control how reflctions you want (0-100)... you can do that (material editor>standard>GTA material>SA vehicle default) and apply them on model....


Aztecas_5
  • Aztecas_5

    Vehicle Modder

  • Feroci
  • Joined: 03 Sep 2013
  • Italy

#10

Posted 29 May 2014 - 03:26 PM Edited by Aztecas_5, 29 May 2014 - 03:26 PM.

okay i will try that but anyone knows how can i do this with zmodeler?


Aztecas_5
  • Aztecas_5

    Vehicle Modder

  • Feroci
  • Joined: 03 Sep 2013
  • Italy

#11

Posted 15 June 2014 - 10:08 AM

sorry for the bump,anyone knows how to do it in zmodeler?





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users