Quantcast

Jump to content

» «
Photo

Blue Screen?

5 replies to this topic
Eminence E.
  • Eminence E.

    Straight Edge

  • Members
  • Joined: 13 Nov 2012
  • India

#1

Posted 24 May 2014 - 11:44 AM

I don't if this is a bug or a problem with my san andreas, but still I'll write it down. So I was designing a mission and it was something like: A lot of cutscences in an interior, interior no. 32 precisely (motel room). The player was inside the interior and then after the cutscences I teleported the player outside the interior in a car, car no. 385 (emperor). After that the player had to drive to a destination. The mission had 42 objectives, 2 objects, 5 actors (some being used multiple times so 16 actors) and 2 cars. I started the mission and after the cutscenes in the interior, when the player was teleported in the car I could see nothing but just a blue screen. The radar was fine, the only problem was the blue screen. After waiting about 10 seconds I pressed Esc to pause the game (and then start a new game), but as soon as I pressed it the pause menu appeared for while before the game crashed.

SoftTouch
  • SoftTouch

    Lone Wolf

  • Members
  • Joined: 04 Dec 2013
  • Lithuania

#2

Posted 24 May 2014 - 12:35 PM

Probably the mission got corrupted. Or DYOM can't handle everything.


Eminence E.
  • Eminence E.

    Straight Edge

  • Members
  • Joined: 13 Nov 2012
  • India

#3

Posted 24 May 2014 - 12:44 PM

Maybe you're right.

DragonWarrior (DnW)
  • DragonWarrior (DnW)

    "A day without sunshine is like, you know, night"-DnW

  • Members
  • Joined: 18 Dec 2013
  • Sri-Lanka

#4

Posted 24 May 2014 - 02:29 PM

Intall Cleo 4.1.


Eminence E.
  • Eminence E.

    Straight Edge

  • Members
  • Joined: 13 Nov 2012
  • India

#5

Posted 25 May 2014 - 06:04 AM Edited by Eminence E., 25 May 2014 - 06:06 AM.

I already have CLEO v4.1 installed.
Edit: I remade the mission, this time with fewer objectives and the problem was fixed.

Chips237
  • Chips237

    Father Jirachi

  • Members
  • Joined: 10 Nov 2012
  • Philippines

#6

Posted 25 May 2014 - 06:25 AM

Glad to know it's been fixed.

  • Eminence E. likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users