Quantcast

Jump to content

» «
Photo

GTAO Problems - What's yours?

180 replies to this topic

Poll: GTAO Problems - What's yours? (146 member(s) have cast votes)

What major problem have you encountered in GTAO that has now stopped you playing?

  1. Constant Freezing when playing or trying to get online (60 votes [20.20%])

    Percentage of vote: 20.20%

  2. unknown network error for ps3 update 1.13 / Timed out joining session (42 votes [14.14%])

    Percentage of vote: 14.14%

  3. Online launching indefinately (25 votes [8.42%])

    Percentage of vote: 8.42%

  4. Game freezes when hosting your own job (13 votes [4.38%])

    Percentage of vote: 4.38%

  5. Only 2 or 3 people joining jobs you host / game not refreshing invite list & inviting new people all the time (23 votes [7.74%])

    Percentage of vote: 7.74%

  6. Not much support from Rockstar support regarding freezing or other issues. (42 votes [14.14%])

    Percentage of vote: 14.14%

  7. No heists - 23rd May2014 and still no heists... (46 votes [15.49%])

    Percentage of vote: 15.49%

  8. Garage slot 1 and 3 glitch. (5 votes [1.68%])

    Percentage of vote: 1.68%

  9. Other (35 votes [11.78%])

    Percentage of vote: 11.78%

  10. No Problems-- the game works fine for me (6 votes [2.02%])

    Percentage of vote: 2.02%

Vote Guests cannot vote
elless777
  • elless777

    Trick

  • Members
  • Joined: 02 Jan 2014
  • None

#61

Posted 16 June 2014 - 10:06 PM

Thanks again to those that have shared their issues and votes, please keep it up.

 

Please help reflect how many of us are still experiencing these problems.


DazzaJay
  • DazzaJay

    The Angry Aussie

  • Members
  • Joined: 18 Jul 2007
  • Australia

#62

Posted 17 June 2014 - 01:44 AM

If only i could vote for more than one.

1. Constant Freezing when playing or trying to get online

2. Only 2 or 3 people joining jobs you host (Usually One, that quits halfway through)

3. Other (Challenges System not working: http://gtaforums.com...em-not-loading/ )


sultangris
  • sultangris

    Big Homie

  • Members
  • Joined: 21 Sep 2013

#63

Posted 17 June 2014 - 03:47 AM

If only i could vote for more than one.

1. Constant Freezing when playing or trying to get online

2. Only 2 or 3 people joining jobs you host (Usually One, that quits halfway through)

3. Other (Challenges System not working: http://gtaforums.com...em-not-loading/ )

you can, check the boxes of all that apply


DazzaJay
  • DazzaJay

    The Angry Aussie

  • Members
  • Joined: 18 Jul 2007
  • Australia

#64

Posted 17 June 2014 - 04:45 AM

 

If only i could vote for more than one.

1. Constant Freezing when playing or trying to get online

2. Only 2 or 3 people joining jobs you host (Usually One, that quits halfway through)

3. Other (Challenges System not working: http://gtaforums.com...em-not-loading/ )

you can, check the boxes of all that apply

 

Ah! didn't realise that i could. (I'm used to other forums where you can only select one option)
I have corrected my vote to tick all 3.


mambonutz
  • mambonutz

    Northern Canuck

  • Members
  • Joined: 22 Sep 2013
  • Canada

#65

Posted 17 June 2014 - 10:38 AM

If there wasn't enough problems with the Online in the game another huge problem appeared (actually disappeared) this morning.

 

After downloading and installing the new 79mg patch, I realized that all my Online money is gone and my account is $0.

All I had left was $7,174.00 dollars cash which I hadn't deposited yet.

I can't recall the exact amount I lost from my account at Maze, but it was around 65-75,000 dollars after I played yesterday afternoon for a couple hours.

 

I still can't join the 'Go' online feature as well.

This is now unacceptable, and I'm pissed.


luisniko
  • luisniko

    Joins Heist; Asks host to give him 15% cut

  • Members
  • Joined: 24 Aug 2013
  • None

#66

Posted 17 June 2014 - 12:04 PM

the lack of brain cells when tweaking RR and Coveted

BigJoe_1
  • BigJoe_1

    You Bumder

  • Members
  • Joined: 05 Apr 2014
  • Scotland

#67

Posted 17 June 2014 - 11:12 PM

It hasn't stopped me playing but when I started the game up after installing the updates all of my cars oversteered a lot more than normal.

  • mambonutz likes this

elless777
  • elless777

    Trick

  • Members
  • Joined: 02 Jan 2014
  • None

#68

Posted 18 June 2014 - 06:35 PM Edited by elless777, 18 June 2014 - 06:46 PM.

Well..the same as 1.13, I got the notification of the 1.14 update, downloaded the f*cker.

 

Instaled the said f*cker. Saw all the new things being advertised and new screens.

 

Booted gta up, bought that crappy little skiddy panto and modded it in sm.

The stickerbombs look really stupid imo but I digress....

Pissed around on it for a bit, but alas the game STILL froze when I tried online.

It also said bla bla bla about the patch or not having one. I didn't bother to

read it too much, I knw what the problem was / is.

 

For the record, I am trying right now '19:26' to get on.

Start - online - play online - go - froze.

Tried storymode - start - friends - tried joining xxxxx - froze.

 

Cba to try again.

 

What is a little strange though, last weekend when they did some maintanance on their servers, I was ACTUALLY able to get online the right way and after 9 weeks!!

I was able to host my own job. :O I know right...

Not so surprising is that when I tried after racing one of mine, it froze...so Idk but something they did last weekend made that happen.

 

Since then it's just been non stop freezing again.

 

And just to add insult to injury a second time, rockstar are planning a bloody im a hipster weekend this coming weekend too.

 

Nice...cheers for that. Allow me to take your boot out of my teeth please.

 

Anyone else still got the same problems?, or getting more or different ones?


TaikaJamppa
  • TaikaJamppa

    Crackhead

  • Members
  • Joined: 07 Mar 2014
  • Finland

#69

Posted 20 June 2014 - 08:36 AM Edited by TaikaJamppa, 20 June 2014 - 08:38 AM.

My problem:

 

I host Rooftop Rumble... We fail 1st time, we restart. I re-spawn in my apartment, and can't get out or to garage. Then, I check the suicide option, it says "No easy way out this time." It's annoying... What should I do?

 

Others looked like they re-spawned at the garage, or near by... Don't know of them, but myself, could not get out of my apartment nor to garage.


zimbambazibimbamba
  • zimbambazibimbamba

    zibinho

  • BUSTED!
  • Joined: 05 May 2014
  • Botswana

#70

Posted 20 June 2014 - 01:17 PM

THE f*ckIN GAME KICKS ME INTO SINGLEPLAYER IN THE MIDDLE OF A DEATHMATCH WITHOUT ANY REASON AND WHEN I JOIN BACK ONLINE,IT SAYS "YOU PREVIOUSLY LEFT A JOB....BAD SPORT..." WHAT A f*ckIN JOKE IS THIS?SOME STUPID 20 YEARS OLD BUSTARDS MAKE A SHJT AND NAME IT AS THE WORLD'S BEST!!WHAT A STUPIDITY!!


elless777
  • elless777

    Trick

  • Members
  • Joined: 02 Jan 2014
  • None

#71

Posted 20 June 2014 - 04:12 PM Edited by elless777, 20 June 2014 - 04:42 PM.

THE f*ckIN GAME KICKS ME INTO SINGLEPLAYER IN THE MIDDLE OF A DEATHMATCH WITHOUT ANY REASON AND WHEN I JOIN BACK ONLINE,IT SAYS "YOU PREVIOUSLY LEFT A JOB....BAD SPORT..." WHAT A f*ckIN JOKE IS THIS?SOME STUPID 20 YEARS OLD BUSTARDS MAKE A SHJT AND NAME IT AS THE WORLD'S BEST!!WHAT A STUPIDITY!!

 

I empathise with your annoyance, as do many others.

 

Put in a ticket to rockstar support. the more people that do, the more they will have to listen to us.


elless777
  • elless777

    Trick

  • Members
  • Joined: 02 Jan 2014
  • None

#72

Posted 22 June 2014 - 07:26 AM

bump


elless777
  • elless777

    Trick

  • Members
  • Joined: 02 Jan 2014
  • None

#73

Posted 23 June 2014 - 06:44 PM

Thanks again to everyone that has contributed to this thread. Please keep doing so, the problems still exist.


sultangris
  • sultangris

    Big Homie

  • Members
  • Joined: 21 Sep 2013

#74

Posted 23 June 2014 - 09:14 PM

patch 1.14 really f*cked it up for me but ive only froze twice so far!  tons more unknown connection errors, loading takes much longer and frequently boots you back to story mode.  joining jobs often fails, joining friends sessions often fails or says it fails but joins anyway. lag so bad that combat is nearly unplayable.  switching weapons often fails or takes forever, locks take longer, takes half a clip to the head to kill a fool sometimes, 3 heavy sniper shots, 2 in the head, combat roll often fails with the f*cktarded character jumping instead, , complete sh*t show, very disappointed.  hope they fix it soon.


elless777
  • elless777

    Trick

  • Members
  • Joined: 02 Jan 2014
  • None

#75

Posted 26 June 2014 - 05:27 PM Edited by elless777, 26 June 2014 - 06:30 PM.

Mmm this patch seems to be as buggy as the last patch was / is.

I sometimes get on now but still can't host my own jobs, still get disconnected after a while, when I do get on, I can't get

on in the usual way or without having to try 3 or 4 times before it connects.

Servers are still hanging, freezing, cars disappearing.

 

And yeah, the weapons all seem to have reduced in damage. Advanced rifle is a bit crap now.

 

You got to ask yourself, what happens in the heads of Rockstar staff eh? Like why are they

releasing new vwehicles, dm's, races, verifying new jobs, banging on about artists in concert

and generally blowing their own trumpet when in fact, what they have right now, is a residue

of what could be an astounding game and they should be fixing all the bugs before they do absolutely anything else.

 

Are they that thick that they don't understand....

 

WORKING, FULLY FUNCTIONAL GAME = +££££

 

BROKEN, SOMEWHAT UNSUPPORTED GAME = -££££

 

Or...are we that niaive that we continue to try and play, spend and maybe waste even more of our time and effort

in the vain hope that Rockstar actually care about their CUSTOMERS and will fix all these many, many bugs that exist in GTAO.

 

I guess time will answer that....

 

What I do know is that Rockstar are very lazy and seemingly very arrogant towards their paying customers.

 

I don't know about anyone else but the more fed up I get, the less interest in Rockstar and any more games it releases I have.

 

And it's now June 26th and I re-opened my support ticket with them, still with no reply, back on May 27th fyi.


elless777
  • elless777

    Trick

  • Members
  • Joined: 02 Jan 2014
  • None

#76

Posted 28 June 2014 - 06:54 AM

bump..please keep sharing your issues.


sultangris
  • sultangris

    Big Homie

  • Members
  • Joined: 21 Sep 2013

#77

Posted 28 June 2014 - 07:24 AM

It's worse but the only weapon that actually changed is the AP firing rate was reduced. The rest just seem weaker cause this patch made the whole lobby lag worse. It's not always consistent though, sometimes it takes a full clip to the face to kill someone, other times the normal 2 bullets works or it can be anywhere in between. It really sucks and is hard to counteract cause it's not the same for all players, I experiment with friends and some report no lag and no extra bullets needed to kill which makes it very unfair cause you can't tell who's affected and who's not.

mambonutz
  • mambonutz

    Northern Canuck

  • Members
  • Joined: 22 Sep 2013
  • Canada

#78

Posted 30 June 2014 - 09:21 PM Edited by mambonutz, 30 June 2014 - 09:24 PM.

Well, if it encourages the rest of you.

 

I got a reply from R* today, saying they will re-imburse me 75,000 dollars to my Maze account for the loss.

In addition, they sent me a fix for the online 'Go' problems I've been suffering for weeks (for 360)...I'll let you know how that part works out! :)

 

Contrary to other posts I've seen here, I'm very impressed by their turn-around time!

 

I'll let you know how it goes.

 

(btw...the response, plus, a new response to a question I had shortly after happened in a matter of 1 hour (5:00pm est)


Celestioushawk
  • Celestioushawk

    I do what no one else likes to do

  • Members
  • Joined: 17 Feb 2014
  • United-Kingdom

#79

Posted 30 June 2014 - 09:52 PM

You guys are so lucky. That you can get online, I can't even load up multiplayer, keep getting alert. The rockstar game services are unavailable right now. Please return to Grand theft auto v and try again later.


elless777
  • elless777

    Trick

  • Members
  • Joined: 02 Jan 2014
  • None

#80

Posted 01 July 2014 - 06:22 PM Edited by elless777, 01 July 2014 - 06:23 PM.

Well, if it encourages the rest of you.

 

I got a reply from R* today, saying they will re-imburse me 75,000 dollars to my Maze account for the loss.

In addition, they sent me a fix for the online 'Go' problems I've been suffering for weeks (for 360)...I'll let you know how that part works out! :)

 

Contrary to other posts I've seen here, I'm very impressed by their turn-around time!

 

I'll let you know how it goes.

 

(btw...the response, plus, a new response to a question I had shortly after happened in a matter of 1 hour (5:00pm est)

 

Consider yourself lucky I guess. Still waiting for an answer to mine but I'm glad they recinded and are giving you your cash back.

 

Interesting that they sent you a fix, Can you elaborate?

 

And yes please do. Everything related to the issues we are all experiencing helps. Sooner or later they will

have to do something.

 

 

@ Celest, you aren't alone mate. I know exactly where you're coming from.


mambonutz
  • mambonutz

    Northern Canuck

  • Members
  • Joined: 22 Sep 2013
  • Canada

#81

Posted 01 July 2014 - 07:05 PM Edited by mambonutz, 01 July 2014 - 07:05 PM.

Well, today is Canada Day, so we'll be preoccupied till tomorrow morning. :)

 

But, then I will be working on the fix they sent me, and report to this thread asap.


LadyK_0406
  • LadyK_0406

    Player Hater

  • New Members
  • Joined: 01 Jul 2014
  • United-States

#82

Posted 01 July 2014 - 11:54 PM

Is anyone else having problems loading online. I've tried everything to fix this. Story mode loads perfect if Psn Is disconnected. The moment I reconnect it freezes. Friends are playing fine and my internet works on phone and computer. Help?

sultangris
  • sultangris

    Big Homie

  • Members
  • Joined: 21 Sep 2013

#83

Posted 01 July 2014 - 11:56 PM

Tryy loading the game and start holding L1 R1 immediately after launching till you see the R logo to set brightness. This clears game cache and has helped slow loading times and fixed rockstar server unavailable errors, if you have that problem launch online by selecting character after clearing cache.

mambonutz
  • mambonutz

    Northern Canuck

  • Members
  • Joined: 22 Sep 2013
  • Canada

#84

Posted 02 July 2014 - 03:52 PM

I've received my $75,000 back to my maze account which is great.

 

After printing out the instructions for the fix this morning, and spending time doing it, there's no difference...I still can't use the 'Go' Online feature.

 

I sent R* another email in regards to these results, and wait for their reply.


KAWASAKI KX25OF
  • KAWASAKI KX25OF

    Valhallas fallen mc president

  • Members
  • Joined: 14 Feb 2014
  • Norway

#85

Posted 02 July 2014 - 04:35 PM

i can't figure out how to make a poll


GTA-Curtis
  • GTA-Curtis

    Rat

  • Members
  • Joined: 02 Jul 2014
  • United-States

#86

Posted 02 July 2014 - 04:35 PM

All of the DLC weapons keep disappearing when I do Rooftop Rumble!


elless777
  • elless777

    Trick

  • Members
  • Joined: 02 Jan 2014
  • None

#87

Posted 02 July 2014 - 05:40 PM

Is anyone else having problems loading online. I've tried everything to fix this. Story mode loads perfect if Psn Is disconnected. The moment I reconnect it freezes. Friends are playing fine and my internet works on phone and computer. Help?

 

I get this all the time and have done for going on 3 months now, hence the thread and as far as I can tell, the problem is at rockstars end.


thurm1nater
  • thurm1nater

    Player Hater

  • New Members
  • Joined: 03 Jul 2014
  • United-States

#88

Posted 04 July 2014 - 12:13 AM

The top speed on my vehicles has significantly decreased. So far, it's only happened on my warrener and my zentorno, but those are the only cars i've driven since this started happening. It's so bad that my zentorno, which is fully upgraded, struggles to keep up with NPC's driving the speed limit. A friend of mine has the same problem. Anyone else?

elless777
  • elless777

    Trick

  • Members
  • Joined: 02 Jan 2014
  • None

#89

Posted 06 July 2014 - 08:48 AM

Bump..


slydog
  • slydog

    Rat

  • Members
  • Joined: 20 Sep 2013

#90

Posted 07 July 2014 - 05:28 AM

Keep getting unknown network error on the 360 which really helps no-one.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users