Quantcast

Jump to content

» «
Photo

Resolution problem

3 replies to this topic
mkthetimelord
  • mkthetimelord

    :3

  • Members
  • Joined: 03 Jun 2010

#1

Posted 21 May 2014 - 06:12 PM

Hi, I have bought a new monitor, currently running at 1280x1024 resolution, and, whenever I start gta sa up, the screen goes blue, and says "not supported" so I can't change the resolution in SA. The game works fine, I can hear it in the background, I just am not sure how to fix the resolution problem. I saw someone said to delete gta_sa.set, well, I just did a complete fresh install, and don't have a gta_sa. set so can't reset the resolution either.

 

Anyone can help? Thanks!


lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006
  • United-States
  • Contribution Award [San Andreas]

#2

Posted 21 May 2014 - 08:12 PM

If you have a pirated game that is the Version one edition you need to Get the Official Patch to allow for various resolutions. Take note besides fixing this and a whole lot of other issues it does render the game Unmodifiable.
If you the legit game DVD (v2) or STEAM Download (v3) check to see that you have the up to date Graphic Drivers.

[Q/REQ] Start-up resolution bypass 3/VC/SA
Resolution, can’t set 1600x900
Can’t change the resolution?
Resolution Problem Screen Resolution, how to make it bigger?
Resolution
Cant change the resolution
16:10 widescreen resolution not just 16:9
Setting 1360x768 resolution
Can’t change resolution
Resolution Issues can’t get high resolution
Highest resolution to SA PC
RESOLUTION SETTINGS

Which version of the game do you have? If it’s V1, you might need to apply the V1.01 patch before you can use higher resolutions.
Up-grading to V1.01 will affect the ability to Mod the game.


mkthetimelord
  • mkthetimelord

    :3

  • Members
  • Joined: 03 Jun 2010

#3

Posted 22 May 2014 - 05:00 PM

Thanks, is it possible to use the patch, and if it works, change the resolution, then use the downgrade patcher? I only play SA for SAMP.


JordanBaker96
  • JordanBaker96

    Player Hater

  • New Members
  • Joined: 21 May 2014
  • Australia

#4

Posted 22 May 2014 - 11:51 PM

I am an experienced SA-MP player.  I have moved on from San Andreas MP to GTAV online.  Have you tried right clicking the gta_sa.exe and checking the compatability tab under the properties? If you haven,t, try ticking the box "Run this program in compatability mode for" and then click  the dropdown box and select "Windows 98".

 

Also try checking the box "run as administrator and see if that makes any difference.  You could also try ticking the box "Run in 640 x 480 screen resolution.  Do the same for the samp.exe icon aswell.  If this doesn't work, feel free to message me on these forums.  Good luck





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users