Quantcast

Jump to content

» «
Photo

Surface To Air Missiles is Annoying

11 replies to this topic
Zax Johnson
  • Zax Johnson

    DYOM N00B

  • Members
  • Joined: 09 May 2014
  • Indonesia

#1

Posted 20 May 2014 - 05:53 AM

how to get the fu**ing rid of SAM?

i'm building a mission which you will control an airplane in area 69, but the SAM always fire on me?

how do i destroy them?


SatournFan
  • SatournFan

    eh

  • The Yardies
  • Joined: 03 Dec 2010
  • Russia

#2

Posted 20 May 2014 - 07:59 AM

The only thing I can suggest is to turn the wanted level to 0. I don't quite remember if missiles are being fired if you have no wanted level.

 

If it doesn't help, then no, there's no other way to turn them off.


SoftTouch
  • SoftTouch

    Lone Wolf

  • Members
  • Joined: 04 Dec 2013
  • Lithuania

#3

Posted 20 May 2014 - 08:17 AM

Yeah. As far as I remember turning off the wanted level turns off the SAMS. Or if the mission doesn't start in Area 69, you could just add explosives to the SAMS so that they are destroyed.


Zax Johnson
  • Zax Johnson

    DYOM N00B

  • Members
  • Joined: 09 May 2014
  • Indonesia

#4

Posted 20 May 2014 - 09:05 AM

no, sh*t, i even got ATTACKED BY SAM WHEN MAKING MISSION


KD himan
  • KD himan

    The Electro AfghaN™

  • BUSTED!
  • Joined: 06 Sep 2013
  • Vietnam

#5

Posted 20 May 2014 - 09:17 AM

We can't help you in such way. but there is a trick i thought of, when you're about to fly/control a plane in Area 51, just add some explosion objects at each SAMs. the explosion can burst them, so try it. but make sure to use them before the objective you have to drive. hope it helped.  :^:

  • Huzaifa khan likes this

Huzaifa khan
  • Huzaifa khan

    ♠♠The Gangsta‘♠♠

  • Members
  • Joined: 24 Jan 2014
  • Pakistan

#6

Posted 20 May 2014 - 09:19 AM Edited by Huzaifa khan, 20 May 2014 - 09:20 AM.

The SAM always attack while making a mission and a 0 wanted level

Zax Johnson
  • Zax Johnson

    DYOM N00B

  • Members
  • Joined: 09 May 2014
  • Indonesia

#7

Posted 20 May 2014 - 09:42 AM

@KD himan

i'm gonna try that one, of course, it adds "unrealistic" aspect to my mission


SoftTouch
  • SoftTouch

    Lone Wolf

  • Members
  • Joined: 04 Dec 2013
  • Lithuania

#8

Posted 20 May 2014 - 02:20 PM

Wierd. When I make a mission there, there's no problem.


DragonWarrior (DnW)
  • DragonWarrior (DnW)

    "A day without sunshine is like, you know, night"-DnW

  • Members
  • Joined: 18 Dec 2013
  • Sri-Lanka

#9

Posted 20 May 2014 - 02:46 PM

Even if you turned off Wanted Levels the SAMs fires, the only way to stop it is using explosives as soon as the *gameplay* staredted. Or else if you put those up as soon as the missions started, they sometimes respawn again.


Zax Johnson
  • Zax Johnson

    DYOM N00B

  • Members
  • Joined: 09 May 2014
  • Indonesia

#10

Posted 21 May 2014 - 12:15 PM

@softtouch

try to fly plane there while "making" mission

anyways, what's the explosive object?

explosive barrel or a what?


SatournFan
  • SatournFan

    eh

  • The Yardies
  • Joined: 03 Dec 2010
  • Russia

#11

Posted 21 May 2014 - 01:32 PM

@softtouch

try to fly plane there while "making" mission

anyways, what's the explosive object?

explosive barrel or a what?

No, it's called 'explosion' and it comes right before or after 'fire' in the objects and effects list.


Gummy 
  • Gummy 

    The Sound of Silence

  • Members
  • Joined: 18 Dec 2012
  • Indonesia

#12

Posted 22 May 2014 - 02:22 PM

Or maybe just block the SAM with an object.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users