Quantcast

Jump to content

» «
Photo

GTA IV lags when AC is plugged in!

3 replies to this topic
Macaroni_and_Cheese
  • Macaroni_and_Cheese

    LoL!

  • Members
  • Joined: 11 May 2014
  • Sweden

#1

Posted 11 May 2014 - 04:08 PM

I have a big problem with my computer or the game! It lags when I play Grand Theft Auto IV while having the AC plugged in.

 

2.50 GHz AMD Quad-Core Processor A10-5757M with Turbo Core Technology up to 3.5 GHz

AMD Radeon HD 8650G with 512 MB Graphics System Memory

15.6" HD LED Screen

8 GB RAM

1000 GB HDD

Windows 8.1 64-bit

4-cell Li-Polymer battery

 

And why is it lagging sometimes when my PC runs on battery?

 

GTA IV's settings on my computer:

Video Mode: 1366x768 (60Hz)

Aspect Ratio: Auto

Texture Quality: Medium

Reflection Resolution: High

Water Quality: Very High

Shadow Quality: Very High

Texture Filter Quality: High

View Distance: 10

Detail Distance: 100

Vehicle Density: 50

Shadow Density: 16

Definition: ON

Vsync: OFF

Resource Usage: 452 MB / 2357 MB

 

Please help! Is there a mod or a patch out there or do I need to upgrade my video card or buy a better computer. But my computer is good enough for the recommended requirements of Grand Theft Auto IV.

 

 

 


Girish
  • Girish

    Leone Family Mafia

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#2

Posted 18 May 2014 - 07:41 AM

The default power plan is Balanced which means your laptop compromises on performance at certain times. Go to Control Panel > Power Options and choose the 'High Performance' plan.


marybenton
  • marybenton

    Player Hater

  • New Members
  • Joined: 02 Aug 2014
  • United-States

#3

Posted 02 August 2014 - 05:53 AM Edited by marybenton, 02 August 2014 - 09:34 AM.

You can also check for the electrical plugs attached to your PC .


KBG
  • KBG

    8-bit.

  • Members
  • Joined: 05 Mar 2013
  • India

#4

Posted 02 August 2014 - 07:20 AM

This person is no longer active to help.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users