Quantcast

Jump to content

» «
Photo

Loading Vector3 environment

3 replies to this topic
nordi
  • nordi

    Square Civilian

  • Members
  • Joined: 17 Mar 2014
  • France

#1

Posted 10 May 2014 - 06:57 PM Edited by nordi, 16 August 2014 - 05:38 PM.

Hey

 

I would like to load the environment of Vector3 coordinates (because right now, I have textures issues on the road, buildings, etc.), So I tried the following code:

But It's not working: I still have texture issues on the roads & buildings. I tried once with my enb, then without enb (to make sure the problem isn't from my pc), but Couldn't get it working.

 

Any Idea ? Thanks.


LordOfTheBongs
  • LordOfTheBongs

    Deceased

  • Members
  • Joined: 21 Sep 2013
  • None

#2

Posted 10 May 2014 - 08:38 PM

i think it is the design of the game not being able to handle high definition textures... are u modding your textures? this would be a common reason why textures dont load properly


nordi
  • nordi

    Square Civilian

  • Members
  • Joined: 17 Mar 2014
  • France

#3

Posted 11 May 2014 - 11:57 AM Edited by nordi, 11 May 2014 - 12:06 PM.

i think it is the design of the game not being able to handle high definition textures... are u modding your textures? this would be a common reason why textures dont load properly

 

Teleporting the player around the coordinates,  fix the issue obviously !


LordOfTheBongs
  • LordOfTheBongs

    Deceased

  • Members
  • Joined: 21 Sep 2013
  • None

#4

Posted 11 May 2014 - 05:13 PM

yes the game loads stuff where the player goes... obviously





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users