Quantcast

Jump to content

» «
Photo

[Help] Add Freeway anim to Wayfarer [Help]

  • This topic is locked This topic is locked
4 replies to this topic
iFres0x
  • iFres0x

    Ivan in tha haussss!

  • Members
  • Joined: 28 Mar 2013
  • Switzerland

#1

Posted 10 May 2014 - 12:07 PM

Hey everybody

 

I have installed the Angel (from VC) for the Wayfarer.

When I start to game, the bike dosen´t have the Freeway anim.

Can someone help me??

 

Here is the pic: ddddu1pr2szkhq.png

 

Thanks 


Aztecas_5
  • Aztecas_5

    Vehicle Modder

  • Feroci
  • Joined: 03 Sep 2013
  • Italy

#2

Posted 11 May 2014 - 08:19 AM Edited by Aztecas_5, 11 May 2014 - 08:20 AM.

try to replace wayfarer's handling with the freeway's handling and wayfarer's line in vehicles.ide with freeway's line


iFres0x
  • iFres0x

    Ivan in tha haussss!

  • Members
  • Joined: 28 Mar 2013
  • Switzerland

#3

Posted 11 May 2014 - 11:45 AM

Yes it works!!

 

unbenanntzwgyc9aqd5.png

 

Grazie amico :DDD 


Aztecas_5
  • Aztecas_5

    Vehicle Modder

  • Feroci
  • Joined: 03 Sep 2013
  • Italy

#4

Posted 18 May 2014 - 05:44 PM

Nulla. :)

Silent
  • Silent

    Moderating Cookie Monster

  • Feroci
  • Joined: 01 Feb 2010
  • Poland
  • Most Helpful [GTA] 2013
    Most Helpful [Modding] 2013
    Most Talented [Modding] 2013
    Best Map 2013 "ViceCityStories PC Edition"
    Best Vehicle 2013 "III Aircraft"
    Most Helpful [Modding] 2012
    Modder of the Year 2012

#5

Posted 18 May 2014 - 05:47 PM

Calling it solved.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users