Quantcast

Jump to content

» «
Photo

GTA3.ini Causing VSYNC not to work?

10 replies to this topic
MrEWhite
  • MrEWhite

    ^ Is best

  • Members
  • Joined: 03 Feb 2014
  • United-States

#1

Posted 07 May 2014 - 08:12 PM

I want to use Vsync and GTA3.ini is causing it not to work. Removing the file makes it work correctly for some reason, any fix?


MrEWhite
  • MrEWhite

    ^ Is best

  • Members
  • Joined: 03 Feb 2014
  • United-States

#2

Posted 07 May 2014 - 09:17 PM

This is the disc version btw.


Andreaz1
  • Andreaz1

    ♪ Anything 80's ♫

  • Members
  • Joined: 26 Dec 2010
  • Sweden
  • Helpfulness Award
    Draw Contest Winner 2016

#3

Posted 07 May 2014 - 09:35 PM Edited by Andreaz1, 07 May 2014 - 09:36 PM.

So what's the problem with keeping that file removed? It seems like you already found the fix. Can't remember seeing that file before, not sure what it does.

MrEWhite
  • MrEWhite

    ^ Is best

  • Members
  • Joined: 03 Feb 2014
  • United-States

#4

Posted 07 May 2014 - 09:38 PM

So what's the problem with keeping that file removed? It seems like you already found the fix. Can't remember seeing that file before, not sure what it does.

It plays the opening movies ;-;

I watch those every time ;-;


MrEWhite
  • MrEWhite

    ^ Is best

  • Members
  • Joined: 03 Feb 2014
  • United-States

#5

Posted 07 May 2014 - 10:20 PM

Anybody :/


MrEWhite
  • MrEWhite

    ^ Is best

  • Members
  • Joined: 03 Feb 2014
  • United-States

#6

Posted 08 May 2014 - 01:18 AM

Bump ;-;


MrMateczko
  • MrMateczko

    ~yay!

  • Members
  • Joined: 10 Dec 2011
  • Poland
  • Helpfulness Award [Chain Game]

#7

Posted 13 May 2014 - 07:19 PM Edited by MrMateczko, 13 May 2014 - 09:26 PM.

I deleted gta3.ini from both anim and root folder, and the movies didn't disappear, and the game launched with no problems.
What are these files for anyways? Maybe Silent will help on this. They are only on GTAIII, not seen in VC/SA/IV.

Silent
  • Silent

    Chief Fixing Officer

  • GTA Mods Staff
  • Joined: 01 Feb 2010
  • Poland
  • Contribution Award [Mods]
    Best Script/Plugin 2014 [SilentPatch]
    Most Respected 2014
    Most Helpful [Mods] 2014
    Most Helpful [GTA] 2013
    Most Helpful [Mods] 2013
    Most Talented [Modding] 2013
    Best Map 2013 [ViceCityStories PC Edition]
    Best Vehicle 2013 [III Aircraft]
    Most Helpful [Mods] 2012
    Modder of the Year 2012

#8

Posted 21 May 2014 - 10:22 PM Edited by Silent, 21 May 2014 - 10:22 PM.

What are these files for anyways? Maybe Silent will help on this. They are only on GTAIII, not seen in VC/SA/IV.


The one from anim folder is unused, but the one from the root dir apparently controls ped and vehicle spawning multipliers. 1st line is a ped number multiplier, second one is a car number multiplier.

So yeah, nothing related to intro movies.

MrMateczko
  • MrMateczko

    ~yay!

  • Members
  • Joined: 10 Dec 2011
  • Poland
  • Helpfulness Award [Chain Game]

#9

Posted 22 May 2014 - 12:54 PM

Thanks Silent, another mystery solved.
Though I've modified the values, and haven't noticed that much of a difference.

Silent
  • Silent

    Chief Fixing Officer

  • GTA Mods Staff
  • Joined: 01 Feb 2010
  • Poland
  • Contribution Award [Mods]
    Best Script/Plugin 2014 [SilentPatch]
    Most Respected 2014
    Most Helpful [Mods] 2014
    Most Helpful [GTA] 2013
    Most Helpful [Mods] 2013
    Most Talented [Modding] 2013
    Best Map 2013 [ViceCityStories PC Edition]
    Best Vehicle 2013 [III Aircraft]
    Most Helpful [Mods] 2012
    Modder of the Year 2012

#10

Posted 22 May 2014 - 01:41 PM

They're being capped in 0.5 - 3.0 ranges anyway.

MrMateczko
  • MrMateczko

    ~yay!

  • Members
  • Joined: 10 Dec 2011
  • Poland
  • Helpfulness Award [Chain Game]

#11

Posted 22 May 2014 - 01:43 PM

I've used 3.0, but the amount was pretty much the same, if not just slightly different, i.e more peds/vehicles.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users