Quantcast

Jump to content

» «
Photo

EFLC Player Selector?!

5 replies to this topic
Monadjaran
  • Monadjaran

    I woke like this... FLAWLESS!

  • Members
  • Joined: 26 Apr 2014
  • Brazil

#1

Posted 26 April 2014 - 10:56 PM Edited by Monadjaran, 26 April 2014 - 10:56 PM.

Good night everyone, I'm a new girl here and I bought GTA EFLC here in Brazil and I want to know if there is possible to download Player Selector (mod from GTA IV)... Some people told me that its impossible, but I want some help to instal it (if possible)... The motive I choose to buy EFLC is about "The Ballad Of Gay Tony" that have Nightclubs, dance modes and Parachute! So It would be so cool if I could play as a citizen from Liberty City using the Player Selector.

 

 

Obs: My English sucks, but I'm trying to increase it, I hope someone can help me.

 

Xoxos <3

 

Muah2.gif


B Dawg
  • B Dawg

    Looks like the diversion worked!

  • Members
  • Joined: 15 Dec 2008
  • Bosnia-and-Herzegovina

#2

Posted 27 April 2014 - 09:20 AM

I'd download the Simple Native Trainer, it works for both IV and EFLC.


Monadjaran
  • Monadjaran

    I woke like this... FLAWLESS!

  • Members
  • Joined: 26 Apr 2014
  • Brazil

#3

Posted 27 April 2014 - 05:23 PM

I'd download the Simple Native Trainer, it works for both IV and EFLC.

 I'll test it, but what version should I have of EFLC to run Player Selector?


VIPΣR
  • VIPΣR

    Doesn't give up the fight

  • Members
  • Joined: 01 Aug 2012
  • European-Union

#4

Posted 28 April 2014 - 03:51 PM

This could help you a lot if you're struggling to install the simple native trainer:

 

 

1.If you're done with placing the files in to main directory simply start the game and press f3, if the menu doesn't pop up press f4.

 

2. Press 8 and 2 on the numpad to navigate trough the menu.

 

3. Press 5 on the numpad to select something.

 

 

Good Luck!

 

If you're still struggling message me and I could explain it to you in portuguese if that would help.

 

 


 

I'd download the Simple Native Trainer, it works for both IV and EFLC.

 I'll test it, but what version should I have of EFLC to run Player Selector?

 

You actually don't need the Player Selector, because you can select the Player model you want with the simple native trainer.


Monadjaran
  • Monadjaran

    I woke like this... FLAWLESS!

  • Members
  • Joined: 26 Apr 2014
  • Brazil

#5

Posted 29 April 2014 - 09:44 PM

This could help you a lot if you're struggling to install the simple native trainer:

 

 

1.If you're done with placing the files in to main directory simply start the game and press f3, if the menu doesn't pop up press f4.

 

2. Press 8 and 2 on the numpad to navigate trough the menu.

 

3. Press 5 on the numpad to select something.

 

 

Good Luck!

 

If you're still struggling message me and I could explain it to you in portuguese if that would help.

 

 


 

I'd download the Simple Native Trainer, it works for both IV and EFLC.

 I'll test it, but what version should I have of EFLC to run Player Selector?

 

You actually don't need the Player Selector, because you can select the Player model you want with the simple native trainer.

Oh sure, but I think its not the same as Player Selector, because PS has actions for the pedestrians and some clothes to change. Anyway, I'll test both ;) ... Thank you for your support <3

  • VIPΣR likes this

Monadjaran
  • Monadjaran

    I woke like this... FLAWLESS!

  • Members
  • Joined: 26 Apr 2014
  • Brazil

#6

Posted 01 May 2014 - 01:17 AM

Update: Oh really, Simple Native Trainer is the best <3





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users