Quantcast

Jump to content

» «
Photo

UPDATED SP2MP 1.12 Vehicle spawn

8 replies to this topic
2+2=5
  • 2+2=5

    -.-.-.-.-.-.-.-.-.-

  • Members
  • Joined: 22 Feb 2014
  • None

#1

Posted 26 April 2014 - 09:48 PM

I wanted to update the sp2mp glitch working with lag switch. To guarantee your vehicle being the one you want you need to use the save editor. Now for each specific car that you want, in the save editor select the character you will be using and change the current vehicle to the one you want to bring online. When you switch to that character they will spawn with the car you upgraded in the save editor, not needing to quickly try to run for it.

 

For PS3 this still requires a lagswitch, and at this point still a second person. I will update this as I have a few ideas I am trying for a solo method.

 

 

Mods I started this one because the other sp2mp thread is spammed with debates.

 


DeathsDisciple47
  • DeathsDisciple47

    Player Hater

  • Members
  • Joined: 20 Apr 2014
  • United-States

#2

Posted 27 April 2014 - 09:46 PM Edited by DeathsDisciple47, 27 April 2014 - 09:47 PM.

This does not work. When I switch to my character, it instead shows an animation with his Main Vehicle right beside him, not the Current Vehicle.


2+2=5
  • 2+2=5

    -.-.-.-.-.-.-.-.-.-

  • Members
  • Joined: 22 Feb 2014
  • None

#3

Posted 27 April 2014 - 09:54 PM Edited by Sum-gUy, 27 April 2014 - 09:56 PM.

Edit/ yes it gets impounded when you change to MP then back to SP.

"https://www.youtube....0LNG4ZOnRk#t=55

 

The most updated version. Currently working on solo version for this.

 

BTW I am not the youtuber lol.


DeathsDisciple47
  • DeathsDisciple47

    Player Hater

  • Members
  • Joined: 20 Apr 2014
  • United-States

#4

Posted 27 April 2014 - 09:58 PM

Edit/ yes it gets impounded when you change to MP then back to SP.

"https://www.youtube....0LNG4ZOnRk#t=55

 

The most updated version. Currently working on solo version for this.

 

BTW I am not the youtuber lol.

Still trying to get that to work on PS3. No luck so far.


2+2=5
  • 2+2=5

    -.-.-.-.-.-.-.-.-.-

  • Members
  • Joined: 22 Feb 2014
  • None

#5

Posted 27 April 2014 - 10:01 PM

I am having the same issue. The lagswitch method works fine. Just trying to get it as a solo method.


DeathsDisciple47
  • DeathsDisciple47

    Player Hater

  • Members
  • Joined: 20 Apr 2014
  • United-States

#6

Posted 27 April 2014 - 11:48 PM

I am having the same issue. The lagswitch method works fine. Just trying to get it as a solo method.

Any tips on actually doing the Lagswitch method correctly? I just tend to spawn nowhere near my garage, so I have to travel halfway across the city before I get kicked. Oh, and if I do make it to my garage, the car is never inside.


SeaWallTx
  • SeaWallTx

    Emperor of The Grand Ole Republic of Texas

  • Members
  • Joined: 12 Apr 2013
  • United-States
  • Contribution Award [GTA Online]

#7

Posted 28 April 2014 - 01:13 AM

Hey you do know they have found a SP vehicle to MP for the PS3 that does not require a Lagswitch don't y'all.

 

http://gtaforums.com...s3no-lagswitch/

 

Video:"https://www.youtube.com/watch?v=Xeg-PUQOMkk"
 

Founder:shady_gamer.pngShadyGamers


2+2=5
  • 2+2=5

    -.-.-.-.-.-.-.-.-.-

  • Members
  • Joined: 22 Feb 2014
  • None

#8

Posted 04 May 2014 - 12:10 AM

I was very close to having done the SP2MP solo. I lagged enough to make it into LSC with the modded car, as SP online. As it began to transition to Mp I attempted to install a tracker and then it timed out. I think it can be done with this method but getting to LSC in time is near impossible. Once out of countless attempts, and probably hardly worth 1 car. The goal is a SOLO method though.


SeaWallTx
  • SeaWallTx

    Emperor of The Grand Ole Republic of Texas

  • Members
  • Joined: 12 Apr 2013
  • United-States
  • Contribution Award [GTA Online]

#9

Posted 05 May 2014 - 09:56 AM

Yeah, SOLO is always, ALWAYS the best :colgate:





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users