Quantcast

Jump to content

» «
Photo

Freeze at Hyman Stadium

3 replies to this topic
nissar
  • nissar

    Fierrense

  • Members
  • Joined: 26 Apr 2014
  • Argentina

#1

Posted 26 April 2014 - 03:56 PM

Hello, i've got this problem when i play gta:vice city, that whenever i get close to the hyman stadium, the game freezes for a few seconds, and then the graphics become messy. I usually pause it, press alt+tab and they go back to normal, but the freeze happens again. It's the only place in the map that this happens.

Mi pc has 2.91 ghz dual core X2 245, 2 gb ram, video card of 1024 mb (NVidia Gforce 210).

I don't know how can i check my game version.

Thank you in advance!


Spuds725
  • Spuds725

    Drunk on Power

  • Moderator
  • Joined: 27 Sep 2003
  • United-States
  • Helpfulness Award
    Contribution Award [GTAF]

#2

Posted 26 April 2014 - 04:17 PM

Don't worry about the version-- there was a patch available ages ago that fixed one problem with certain video drivers back in 2003/2004 and this problem was later fixed by driver updates-- unless you are playing on a PC from that time frame and have not updated your drivers then the patch will not do anything.

 

What OS are you running? Disk or Steam Version?

 

Have you enabled any compatibilities?? To do this on your desktop find the short icon you use to start the game... right click the icon-- and select properties.

 

A window will pop up... select the compatibility tab.

 

Near the top there will be a check box for "Run this program in compatibility mode for:" --

tick this check box and in the drop down below this select Windows 98/WindowsME.

 

Click apply.

 

Now try running the game again.

 

If the problem persists--- try going back to the same screen as above and lower down tick "Disable visual themes"-- this has been known to fix some problems.

 

 

It is possible your install is partially corrupted in which case you may need to reinstall the game....

 

I would wait a bit before you reinstall and see if anyone else has any suggestions.

 

I'm by far not a PC troubleshooting expert-- just seen a lot of these problems before and the above is a simple/easy thing to try.

 

HTH


nissar
  • nissar

    Fierrense

  • Members
  • Joined: 26 Apr 2014
  • Argentina

#3

Posted 26 April 2014 - 06:31 PM Edited by nissar, 26 April 2014 - 06:35 PM.

Don't worry about the version-- there was a patch available ages ago that fixed one problem with certain video drivers back in 2003/2004 and this problem was later fixed by driver updates-- unless you are playing on a PC from that time frame and have not updated your drivers then the patch will not do anything.

 

What OS are you running? Disk or Steam Version?

 

Have you enabled any compatibilities?? To do this on your desktop find the short icon you use to start the game... right click the icon-- and select properties.

 

A window will pop up... select the compatibility tab.

 

Near the top there will be a check box for "Run this program in compatibility mode for:" --

tick this check box and in the drop down below this select Windows 98/WindowsME.

 

Click apply.

 

Now try running the game again.

 

If the problem persists--- try going back to the same screen as above and lower down tick "Disable visual themes"-- this has been known to fix some problems.

 

 

It is possible your install is partially corrupted in which case you may need to reinstall the game....

 

I would wait a bit before you reinstall and see if anyone else has any suggestions.

 

I'm by far not a PC troubleshooting expert-- just seen a lot of these problems before and the above is a simple/easy thing to try.

 

HTH

Thank you for your reply.

It's the disk version, and i have windows xp. And i tried the compatibility options. I don't believe it's a corrupted version, because a few weeks ago i had another hard disk with another windows xp installation, and i installed it from a different disk. And it already happened.


nissar
  • nissar

    Fierrense

  • Members
  • Joined: 26 Apr 2014
  • Argentina

#4

Posted 01 May 2014 - 03:40 PM Edited by nissar, 01 May 2014 - 03:42 PM.

Anyone? :(





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users