Quantcast

Jump to content

» «
Photo

Backup Problem

4 replies to this topic
Im2akillerfish
  • Im2akillerfish

    Mostly Harmless

  • Members
  • Joined: 14 Aug 2013
  • Finland

#1

Posted 24 April 2014 - 06:13 AM

I dont know if this belongs to IV troubleshooting.

 

The Post-game Clay/Terry Backup refuses to work, Every time I call either of them the call goes to the Answering machine.

 

Any Hangout option works, and I can even request Terrys Guns and Clays Bikes. But the Backup wont work.

 

 

I've tried hanging out with them, rising their like, but with no avail.

I think it started when I got my new Ps3 back in December, But I'm guessing that that is not the problem.

 

 

If somebody has experienced similar experience and/or found a solution, please post it here.


Jeansowaty
  • Jeansowaty

    Have no fear, Olek is here! Mwahahaha...

  • Members
  • Joined: 31 Mar 2013
  • Poland

#2

Posted 24 April 2014 - 02:36 PM

Isn't that mission-exclusive?


B Dawg
  • B Dawg

    Union Of Flesh And Machine

  • Members
  • Joined: 15 Dec 2008
  • Bosnia-and-Herzegovina

#3

Posted 24 April 2014 - 06:14 PM

Isn't that mission-exclusive?

Nope. You can call them for backup during free-roam if you want to go on Rampages. It's pretty cool.


Drunken Cowboy
  • Drunken Cowboy

    Proud Asshole

  • BUSTED!
  • Joined: 18 Sep 2013
  • United-States
  • Best Poster [GTA] 2014
    Best Topic [GTA] 2013

#4

Posted 24 April 2014 - 07:38 PM Edited by Drunken Cowboy, 24 April 2014 - 07:38 PM.

 

 

I've tried hanging out with them, rising their like, but with no avail.

I think it started when I got my new Ps3 back in December, But I'm guessing that that is not the problem.

 

 

If somebody has experienced similar experience and/or found a solution, please post it here.

 

Maybe you need their respect instead? Try laying the hurt on some deadbeats in gang wars or street racing.

Hope you fix it.


Im2akillerfish
  • Im2akillerfish

    Mostly Harmless

  • Members
  • Joined: 14 Aug 2013
  • Finland

#5

Posted 05 May 2014 - 02:30 PM

It seems to work now. I had to participate in a race. Lost it though, Bati 801, Rainy weather and Alderney casino course is a bad combination.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users