Jump to content

» «

Private Message controls missing

3 replies to this topic
  • Costar

    Li'l G Loc

  • Members
  • Joined: 07 Jan 2006
  • United-States


Posted 21 April 2014 - 08:48 PM Edited by Costar, 21 April 2014 - 11:44 PM.

Kirsty recommended I make a post after trying a different browser and clearing my cache, these didnt work. She said "Hi, I've come across this problem as well but I'm not sure what's going on...."


The problem is, the formatting tools/options are not appearing in private messages anymore. You can click "Use Full Editor" and get this


We used to have the same controls we have in thread posts. I just noticed this problem today when I tried to PM someone. So far its looking like none of the controls will appear when you first send a message to someone, they only seem to appear now when some has replied to you in a conversation first.

  • Kirsty likes this

  • ALMOST610

    Have you driven a Ford... Lately?

  • Feroci
  • Joined: 30 Jan 2009
  • Australia


Posted 02 May 2014 - 12:08 AM

I get the same problem when using the Full Editor even when there has been several replied in a PM, it also appears for me when Editing a post, Atleast I know I am not going crazy as I could have sworn those used to have the WYSIWYG Editor.

  • Costar likes this

  • Sentrion

  • Joined: 17 Jul 2013
  • European-Union


Posted 02 May 2014 - 06:40 AM

I get the same problem as well. It's occassional though. The BBCode editor seemed to be working a few days ago. It works great on topics, but messed up on messenger.

  • Hodgey.

    GTA III, VC, SA, LCS, VCS, IV, TLAD, TBoGT and V all 100%

  • Members
  • Joined: 08 Mar 2008
  • None
  • Best Avatar 2012
    Winner of Euro 2012 Prediction League


Posted 07 May 2014 - 11:48 AM

I have the same problem and have had it for a few weeks now, before that it worked fine.

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users