Quantcast

Jump to content

» «
Photo

Handling trouble - Lotus Evora's confused suspension

4 replies to this topic
X3MProductions
  • X3MProductions

    Square Civilian

  • Members
  • Joined: 14 Apr 2012

#1

Posted 18 April 2014 - 05:55 PM

Hello people.

 

I'm having some problems trying to modificate the handling of a Lotus Evora I've installed, having HOTRING replaced.

 

Initially the car had a high suspension.

 

notdis_zpsa7cec05b.jpg

 

I wanted to lower it so he could fit as a sports car suspension, like this:

 

butdis_zps74dff304.jpg

 

While editing the handling, I've modified some things... Nothing inflicting on the suspension, but you know...

 

handling_zpsd68ef1d5.png

 

As you can see, I don't know too much of how editing the suspension, but you guys may see any other things that may inflict on it...

 

My problem its mainly with the 'bias between front/rear', 'lower limit' and 'upper limit' values. Everytime i try to make a lower 'bias front/rear' value, the car really gets lower, but when i jump with it over a ramp or a San Francisco uprise, right after I land the Evora, it starts to bounce like if there was a soft springs box below it, making him jump and even flip on the air. I try to get the car a bit higher, but It gets weird for me.

 

Spoiler

 

I'd need to get him like The picture below, without any kind of "bouncing side effects".

 

butdis_zps74dff304.jpg

 

Could you please help me? :( thanks since yet.

 

Sorry for any bad english, I'm not american.


Danikov
  • Danikov

    The Fake Russian

  • Members
  • Joined: 27 Aug 2009
  • Israel

#2

Posted 18 April 2014 - 07:32 PM

Try messing around with the 'Lower Limit',i think that's what controls the ride height.


X3MProductions
  • X3MProductions

    Square Civilian

  • Members
  • Joined: 14 Apr 2012

#3

Posted 18 April 2014 - 08:29 PM

Try messing around with the 'Lower Limit',i think that's what controls the ride height.

 

Thanks, I'll try that. :D


X3MProductions
  • X3MProductions

    Square Civilian

  • Members
  • Joined: 14 Apr 2012

#4

Posted 19 April 2014 - 01:21 AM

I've tried to change the values but it stills bounce the rear.

 

Upper: 0.13

Lower: 0.01

Front Rear Bias: 0.1


X3MProductions
  • X3MProductions

    Square Civilian

  • Members
  • Joined: 14 Apr 2012

#5

Posted 19 April 2014 - 01:27 AM

Oh, nevermind. Sorry for double posting, but I've already kinda "fixed" it.

 

The bouncing effect reduced from 100 to 10%, still not what I wanted but at least now it's better for me to drive.

 

Thanks for the help :D





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users