Quantcast

Jump to content

» «
Photo

Added car problem

8 replies to this topic
Jeansowaty
  • Jeansowaty

    Have no fear, Olek is here! Mwahahaha...

  • Members
  • Joined: 31 Mar 2013
  • Poland

#1

Posted 17 April 2014 - 05:09 PM

Hello. I finally managed to add cars to GTA SA, yay! Well, I added the beta BLOODRB to the game and it spawned in traffic. I removed it and made a cleo script so it spawns at GS. But it won't spawn. Here's the script:

{$CLEO .cs}
:PaCar_1// ADDCAR works only for ID till 630
03A4: name_thread 'PACR'
0001: wait  1000 ms
0A95: enable_thread_saving
014B: 0@ = init_parked_car_generator 3218 -1 -1 1 alarm  0 door_lock  0  0  10000 at  2443.128 -1644.318 13.4689 angle -178.0 
014C: set_parked_car_generator 0@ cars_to_generate_to 101
0A93: end_custom_thread

Fenton
  • Fenton

    I love ponytails. Why? Because it's my fetish

  • Members
  • Joined: 18 Nov 2012
  • Indonesia

#2

Posted 17 April 2014 - 11:22 PM Edited by ALAN41, 17 April 2014 - 11:25 PM.

Alright, You should check my script

You should add the car name instead of the car id

// This file was decompiled using SASCM.ini published by GTAG (http://gtag.gtagaming.com/opcode-database) on 14.6.2013
{$CLEO .cs}

//-------------MAIN--------------- 
014B: $BLOODB = init_parked_car_generator #BLOODB -1 -1 1 alarm 0 door_lock 0 0 10000 at 2443.128 -1644.318 13.4689 angle -178.0 
014C: set_parked_car_generator $BLOODB cars_to_generate_to 101
0A95: enable_thread_saving 
0A93: end_custom_thread

Jeansowaty
  • Jeansowaty

    Have no fear, Olek is here! Mwahahaha...

  • Members
  • Joined: 31 Mar 2013
  • Poland

#3

Posted 18 April 2014 - 09:35 AM

Nope, it doesn't work. And  the car name is BLOODRB not BLOODB. Just a heads up.


Fenton
  • Fenton

    I love ponytails. Why? Because it's my fetish

  • Members
  • Joined: 18 Nov 2012
  • Indonesia

#4

Posted 19 April 2014 - 12:39 AM

Sorry my bad, I think you have too many parked cars, Try new save game and it will working, It's working for me


Jeansowaty
  • Jeansowaty

    Have no fear, Olek is here! Mwahahaha...

  • Members
  • Joined: 31 Mar 2013
  • Poland

#5

Posted 19 April 2014 - 10:37 AM

Ummm...? I have too many parked cars? I didn't add more parked cars o_o


Jeansowaty
  • Jeansowaty

    Have no fear, Olek is here! Mwahahaha...

  • Members
  • Joined: 31 Mar 2013
  • Poland

#6

Posted 19 April 2014 - 01:03 PM

Well I fixed it. I had to move the ID to 613. Thanks for the script!


Fenton
  • Fenton

    I love ponytails. Why? Because it's my fetish

  • Members
  • Joined: 18 Nov 2012
  • Indonesia

#7

Posted 19 April 2014 - 10:55 PM

No problem, Make sure do not create double topic :lol:


afsal991
  • afsal991

    Player Hater

  • Members
  • Joined: 12 May 2014
  • Kuwait

#8

Posted 15 May 2014 - 11:16 AM

 

Hello. I finally managed to add cars to GTA SA, yay! Well, I added the beta BLOODRB to the game and it spawned in traffic. I removed it and made a cleo script so it spawns at GS. But it won't spawn. Here's the script:

{$CLEO .cs}
:PaCar_1// ADDCAR works only for ID till 630
03A4: name_thread 'PACR'
0001: wait  1000 ms
0A95: enable_thread_saving
014B: 0@ = init_parked_car_generator 3218 -1 -1 1 alarm  0 door_lock  0  0  10000 at  2443.128 -1644.318 13.4689 angle -178.0 
014C: set_parked_car_generator 0@ cars_to_generate_to 101
0A93: end_custom_thread 
Jeansowaty ,,, where i can paste this code?? which software. please tell me

Jeansowaty
  • Jeansowaty

    Have no fear, Olek is here! Mwahahaha...

  • Members
  • Joined: 31 Mar 2013
  • Poland

#9

Posted 15 May 2014 - 11:33 AM

 

 

Hello. I finally managed to add cars to GTA SA, yay! Well, I added the beta BLOODRB to the game and it spawned in traffic. I removed it and made a cleo script so it spawns at GS. But it won't spawn. Here's the script:

{$CLEO .cs}
:PaCar_1// ADDCAR works only for ID till 630
03A4: name_thread 'PACR'
0001: wait  1000 ms
0A95: enable_thread_saving
014B: 0@ = init_parked_car_generator 3218 -1 -1 1 alarm  0 door_lock  0  0  10000 at  2443.128 -1644.318 13.4689 angle -178.0 
014C: set_parked_car_generator 0@ cars_to_generate_to 101
0A93: end_custom_thread 
Jeansowaty ,,, where i can paste this code?? which software. please tell me

 

Sanny Builder 3. This is a CLEO script so make sure you install CLEO3 beforehand! :lol:





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users