Jump to content

» «

DYOM crashes when I have to write texts

2 replies to this topic
  • Junior.

    All you had to do was follow the damn train...

  • Members
  • Joined: 12 Jan 2010
  • Brazil


Posted 06 April 2014 - 03:16 PM

Hey guys :) I apologize for not updating my MPs for a while, I was waiting to get my new 5MB internet, and at the time I was waiting, I had to format my PC, so I lost every progress I had in my missions.


To start, this is my PC specs (before someone says my PC can't handle the game / DYOM):


Celeron D 2.53GHZ

HD 4670 1GB



The steps I made were those:


Install San Andreas (Full instalation)

I cracked it with HOODLUM 1.0 EXE.

Installed DYOM 8.1


And here comes the problem: I tested it with the 3 newest cleo versions (4.3, 4.2 and 4.1) and all of these gave me some kind of crash.


4.3: Installed that one first. Whenever I made an objective, and I had to write text like "Go to the checkpoint" it just crashed.

4.2: Crashed just after the loading finished.

4.1: Same crash as 4.3.


I don't know why this happens, since I have been a DYOM user for years now and didn't ever experience any errors like this. I would like to know if you guys have some advice on what might be the problem.


Thanks in advance :)

DragonWarrior (DnW)
  • DragonWarrior (DnW)

    "A day without sunshine is like, you know, night"-DnW

  • Members
  • Joined: 18 Dec 2013
  • Sri-Lanka


Posted 07 April 2014 - 02:05 PM Edited by DragonWarrior (DnW), 07 April 2014 - 02:05 PM.

Hey man, here's my suggestions.


1. Uninstall the Cleo, don't leave a single file related to the cleo behind. Because sometimes the uninstaller wont uninstall all. And reinstall Cleo 4.1.

2. Backup the userfiles, delete them and try.

3. Try making a new mission file.

4. Try using the original gta_sa.exe file instead of HOODLUM.

5. Reinstall GTASA.

  • SoftTouch

    Lone Wolf

  • Members
  • Joined: 04 Dec 2013
  • Lithuania


Posted 07 April 2014 - 08:06 PM Edited by SoftTouch, 07 April 2014 - 08:06 PM.

gratz on the new internet ;d.


Yeah, anyways. Try downgrading CLEO to 4.1. CLEO 4.3 seems having some problems with DYOM and seems to crash. Here's the download link:




(Trusted source. Download mine from here too.)


Good luck.

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users