Quantcast

Jump to content

» «
Photo

GTA IV PC 1.0.7.0 Lag When Near Water.

10 replies to this topic
Linh123456
  • Linh123456

    Player Hater

  • Members
  • Joined: 19 Jul 2013

#1

Posted 15 March 2014 - 06:07 AM

So, it's really annoying, when I upgrade to 1.0.7.0, there was no lag at all, but when I run to the water, it's begin lag, the FPS drops to 9 or 10...

If you guys have some tweak for me please answer this.

CPU: i5 1.70 ghz turbo boost 3.20ghz

GPU: Nvidia Geforce GT635m

Ram: 4GB

Windows 8 Single Language 64 bit


lol232
  • lol232

    Bad motherf*cker

  • Members
  • Joined: 26 Mar 2010
  • Serbia

#2

Posted 15 March 2014 - 01:47 PM

Have you tried decreasing the water quality?

Linh123456
  • Linh123456

    Player Hater

  • Members
  • Joined: 19 Jul 2013

#3

Posted 16 March 2014 - 06:08 AM

Have you tried decreasing the water quality?

Yes, at low... I have a new problem too, after I started play the game for about 5 mins... it's lag really hard, like 10fps


buzzbass
  • buzzbass

    mayorista no limpio pescado

  • Members
  • Joined: 11 Jun 2011
  • Spain

#4

Posted 16 March 2014 - 09:01 AM Edited by buzzbass, 16 March 2014 - 09:02 AM.

shadows of 1.0.7.0 are extremely sharp and the most fps killer, decrease its quality


Linh123456
  • Linh123456

    Player Hater

  • Members
  • Joined: 19 Jul 2013

#5

Posted 16 March 2014 - 11:06 AM

I playing it at high.


Linh123456
  • Linh123456

    Player Hater

  • Members
  • Joined: 19 Jul 2013

#6

Posted 17 March 2014 - 05:20 AM

shadows of 1.0.7.0 are extremely sharp and the most fps killer, decrease its quality

Not work


buzzbass
  • buzzbass

    mayorista no limpio pescado

  • Members
  • Joined: 11 Jun 2011
  • Spain

#7

Posted 17 March 2014 - 08:29 AM

shadows of 1.0.7.0 are extremely sharp and the most fps killer, decrease its quality

Not work

if you don't see different performance between shadows at high and shadows disabled I'll throw myself out a window.

Linh123456
  • Linh123456

    Player Hater

  • Members
  • Joined: 19 Jul 2013

#8

Posted 25 March 2014 - 08:50 AM

 

 

shadows of 1.0.7.0 are extremely sharp and the most fps killer, decrease its quality

Not work

 

if you don't see different performance between shadows at high and shadows disabled I'll throw myself out a window.

 

 

yea, not work too.


T-ru
  • T-ru

    kamikadze

  • Members
  • Joined: 02 Sep 2009

#9

Posted 30 March 2014 - 06:42 AM

Turn off clip capture.


Linh123456
  • Linh123456

    Player Hater

  • Members
  • Joined: 19 Jul 2013

#10

Posted 08 April 2014 - 05:34 AM

Turn off clip capture.

Yea, you saved my life ! thanks :lol:


unc13bud
  • unc13bud

    Weekend Answerer

  • Members
  • Joined: 05 Dec 2010
  • None

#11

Posted 20 April 2014 - 01:59 AM

thanks for letting us know





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users