Quantcast

Jump to content

» «
Photo

hi how can i how set the browser to show signature again? i think i di

  • This topic is locked This topic is locked

Best Answer GTAKid667, 14 March 2014 - 05:08 PM

  • Click your name in the top right corner of the webpage and click "My Settings"
  • Once there, click "'Ignore' Preferences"
  • At the top in small print it should say "Ignore all signatures when reading topics and personal messages" with a ticked box to the left of it - Simply untick it by clicking it :^:
Go to the full post


2 replies to this topic
Chuck Finley
  • Chuck Finley

    BUT I HOPE U LEAVE ENOUGH ROOM 4 MY FIST BCOZ IM GOING 2 RAM IT

  • Members
  • Joined: 10 Jun 2013
  • Jamaica

#1

Posted 14 March 2014 - 05:02 PM

i've looked in the settings and signatures and stuff but still can't see anything


GTAKid667
  • GTAKid667

  • Leone Family Mafia
  • Joined: 24 May 2010
  • United-Kingdom
  • Most Helpful [GTA] 2013
    Contribution Award [GTA III]

#2

Posted 14 March 2014 - 05:08 PM   Best Answer Edited by GTAKid667, 14 March 2014 - 05:09 PM.

  • Click your name in the top right corner of the webpage and click "My Settings"
  • Once there, click "'Ignore' Preferences"
  • At the top in small print it should say "Ignore all signatures when reading topics and personal messages" with a ticked box to the left of it - Simply untick it by clicking it :^:

Chuck Finley
  • Chuck Finley

    BUT I HOPE U LEAVE ENOUGH ROOM 4 MY FIST BCOZ IM GOING 2 RAM IT

  • Members
  • Joined: 10 Jun 2013
  • Jamaica

#3

Posted 14 March 2014 - 06:23 PM

thanks man!!!





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users