Quantcast

Jump to content

» «
Photo

good ENB mix for Steam ELFC 1.1.2.0? (+ dax1 SSAO fix)

7 replies to this topic
jmp909
  • jmp909

    Player Hater

  • Members
  • Joined: 15 Jul 2008

#1

Posted 13 March 2014 - 07:25 PM Edited by jmp909, 13 March 2014 - 07:26 PM.

hi, 

 

continuing this discussion here to keep it out of the screenshot thread

http://gtaforums.com...entry1064969275

 

any advice greatly appreciated

 

raggazam, on 13 Mar 2014 - 6:00 PM, said:snapback.png

@jmp909 you can always use the DAX fix and use any such ajustte in EFLC
gives you the link for Fix  :)

https://disk.yandex....SIuRWUTOOgdDZ0=
 

 

 

 

hi thanks,

 

i already tried adding dax dll/shaders (adding shaders in order: stock -> cge -> dax). 0.1.6.3 loads d3d9_SFX.dll (sweetfx) via enbseries.ini proxy. then sweetfx loads dax.dll and dax loads d3d9_Sharpen.dll (fxaa lib i think) .so essentially i inserted dax dll in the middle of the proxy chain. but i think there's an issue with the shaders doing that (since i'm overwriting some). Now from what I remember CGE said he wasnt a coder so I'm guessing those shaders came from somewhere else as well.

 

what i found was that my screen went practically black. so i turned on UsePaletteTexture in the in-game editor and the lighting appeared again properly mostly but some issues with the lighting compared to just CGE. didn't seem to look as good and adjusting it didn't totally fix it. Don't know why the palette texture being off kills it. SSAO did work fine though

 

Any other suggestions for a good 1.1.2.0 ENB with dax?

 

(ps I'll start another thread and keep this for screenshots)

 

thanks

J

 

 

 


dax1
  • dax1

    Rat

  • Members
  • Joined: 13 Jul 2013

#2

Posted 14 March 2014 - 03:11 PM

in the description to video on youtube there is link for downloading. its install. and in it you will already put the effect and so on, thus I consider everything correctly has to work.


jmp909
  • jmp909

    Player Hater

  • Members
  • Joined: 15 Jul 2008

#3

Posted 18 March 2014 - 10:39 PM

thanks dax1 i will try that one again


jmp909
  • jmp909

    Player Hater

  • Members
  • Joined: 15 Jul 2008

#4

Posted 18 March 2014 - 11:10 PM

sorry dax, i am having this same problem as i do with icenhancer 2.1 

 

night sky has a strange texture. any idea what might cause this? 

 

thanks

J

 

rtgwvl.jpg


dax1
  • dax1

    Rat

  • Members
  • Joined: 13 Jul 2013

#5

Posted 21 March 2014 - 11:09 AM

GTAIV\pc\textures\skydome.wtd\baseperlinnoise3channel.dds


it is necessary to change sky settings in timecyc.dat


jmp909
  • jmp909

    Player Hater

  • Members
  • Joined: 15 Jul 2008

#6

Posted 26 March 2014 - 11:09 PM

Ok it's not something I really know much about but thank you for the head start

J

jmp909
  • jmp909

    Player Hater

  • Members
  • Joined: 15 Jul 2008

#7

Posted 01 April 2014 - 09:00 PM

i think i may have found the problem, in another ENB... going check it again on yours, Dax.

 

 

i think it's to do with this: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Rockstar Games\EFLC
 
InstallFolder
 
i have no idea why. if it cant find the path the game crashes. but i had it set to a different copy of the game (ie a different folder...so what i think it may have been doing is reading the shaders from that path (or dax dll is etc?)
 
so i set it to: D:\Games\GTA4 EFLC\EFLC - CryENB
 
and the problem has disappeared! it must be that.. gonna do some more tests to see if it fixes my other ENB's 

 

 


jmp909
  • jmp909

    Player Hater

  • Members
  • Joined: 15 Jul 2008

#8

Posted 01 April 2014 - 10:24 PM

yes that was it! :miranda:  so now i create a .reg file for each ENB that'll swap out that Registry entry :)

 





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users