Quantcast

Jump to content

» «
Photo

How to I upload animated GIFs to my profile pic?

4 replies to this topic
BeastManAli
  • BeastManAli

    Call me Ali :)

  • Members
  • Joined: 24 Dec 2013
  • None

#1

Posted 12 March 2014 - 07:22 PM

So I tried to upload an animated GIF to my profile pic, yet it wasn't animated. Am I doing something wrong? Do I have to use another format rather than GIF? All I want is an animated picture in my profile pic :(


redfirebird87
  • redfirebird87

    Perpetually Pedantic

  • Members
  • Joined: 31 Oct 2013
  • United-States

#2

Posted 12 March 2014 - 07:30 PM Edited by redfirebird87, 12 March 2014 - 07:32 PM.

I think this is how I did it.. emphasis on 'think'.. 

 

Find a .gif you want to use. 

 

Ceric2.gif

 

Go to a resizing site like: http://ezgif.com/resize

 

Upload the image to their site and resize to 200px and copy the url of the image

 

gif_200x200_c68593.gif

 

Click on your profile up top, right hand corner.

 

Hit "Edit Profile" at top left

 

Hit "Change my photo" top center

 

paste the resized url into that bar and upload

 

Finally.. profit. 

  • BeastManAli likes this

BeastManAli
  • BeastManAli

    Call me Ali :)

  • Members
  • Joined: 24 Dec 2013
  • None

#3

Posted 12 March 2014 - 08:05 PM

I think I know what I did wrong, I uploaded the file, not an image URL... >_> Thanks :)


redfirebird87
  • redfirebird87

    Perpetually Pedantic

  • Members
  • Joined: 31 Oct 2013
  • United-States

#4

Posted 12 March 2014 - 08:11 PM

That should work as long as you put it in the right box.. I just use the url though. it goes here:

 

2zggh7q.jpg

 

 


Mr.Smith187
  • Mr.Smith187

    This guy lika da juice

  • Members
  • Joined: 02 May 2014
  • United-States

#5

Posted 29 August 2014 - 08:17 PM

I have a question... I have done all of the above steps correctly, and successfully uploaded other GIFs with the animation working, but the last few times I've uploaded a GIF the animation is not working. 

If the file size was too big, I resized it, and I used both methods of uploading the file (URL from photobucket, and straight image upload)... so why doesnt the animation work?





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users