Quantcast

Jump to content

» «
Photo

Can't edit my profile

  • This topic is locked This topic is locked

Best Answer GTAKid667, 11 March 2014 - 04:36 PM

Ah yes, I had this issue the other day, I believe it is a new issue as I haven't faced it before.

To fix this, simply remove the default 'http://' in the Website URL field before saving :^:

Go to the full post


3 replies to this topic
drr26
  • drr26

    But I'm a f*cking raspberry!

  • Members
  • Joined: 05 Aug 2011
  • None

#1

Posted 11 March 2014 - 04:16 PM

Oops! Something went wrong!
[#10218]

One of the fields you filled in requires values in a specific format, but the value you supplied did not meet this format ('Website URL').


Need Help?

 

 

This comes up even if I just want to change one small part of it.  Both chrome and firefox give this error :-(

 

 

 


Vanto
  • Vanto

  • Leone Family Mafia
  • Joined: 02 Nov 2013
  • None

#2

Posted 11 March 2014 - 04:33 PM Edited by Vanto, 11 March 2014 - 04:34 PM.

It saves for me and I use Chrome.

 

If you want to put a website URL, I think you need to put the 'http://' or 'www.' part to save.

  • drr26 likes this

GTAKid667
  • GTAKid667

    The Bad Fella™

  • Leone Family Mafia
  • Joined: 24 May 2010
  • United-Kingdom
  • Most Helpful [GTA] 2013
    Contribution Award [GTA III]

#3

Posted 11 March 2014 - 04:36 PM   Best Answer

Ah yes, I had this issue the other day, I believe it is a new issue as I haven't faced it before.

To fix this, simply remove the default 'http://' in the Website URL field before saving :^:

  • Hodgey. and drr26 like this

drr26
  • drr26

    But I'm a f*cking raspberry!

  • Members
  • Joined: 05 Aug 2011
  • None

#4

Posted 11 March 2014 - 04:54 PM

Lovely! Worked fine after removing that part.  Thanks very much   :cookie:

  • GTAKid667 likes this




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users