Quantcast

Jump to content

» «
Photo

Native Trainer

1 reply to this topic
Cyper
  • Cyper

    Liberty City Lover Since 2001

  • Members
  • Joined: 18 Jan 2008
  • None

#1

Posted 05 March 2014 - 06:37 PM

I downloaded the simple native trainer today, installed it, and got it working.

 

I tried many of its functions, such as changing weather, time and so forth, and it all worked fine.I shut down the game when I was about to eat. I startred it after I had finished eating.

 

Now there is something wrong.

 

Many functions does not work: If I press LAlt+Num 1, nothing happens. If I press RAlt+Num 4   (cloudy weather) nothing happens. Other functions, such as the ability to open doors, makes me spawn a vehicle instead. All of these functions was working properly before but now they don't.

 

Have anyone experienced somethinf similar? What shall I do?


RoadRunner71
  • RoadRunner71

    Left to rust

  • Members
  • Joined: 11 Mar 2012
  • None

#2

Posted 06 March 2014 - 05:42 PM

I believe I used to have that kind of problems when I first installed it but I had installed another script mod whose shortcuts sometimes interfered with the SNT ones.

 

Anyway, I rather to select things manually (that and the fact that I'm too lazy to memorize the shortcuts) so I haven't almost used them since I started using it.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users