Quantcast

Jump to content

» «
Photo

Texture problem with Traffic Load... RAM or graphics?

1 reply to this topic
BlueScreen
  • BlueScreen

    Player Hater

  • Members
  • Joined: 04 Mar 2014
  • None

#1

Posted 04 March 2014 - 12:10 AM

I've never modded GTA 4 before, but this time I decided to do some heavy modifications to the game.
After installing a few car mods, I faced the taxi bug which I fixed by installing Traffic Load. I read that it could cause textures to load very slowly due to massive RAM usage.
 
I had no problems at all. 
Now I've replaced every single car, SUV and bike in the game (not trucks or service vehicles), and I have a lot of world textures loading very slowly.
This would be logical if I was out of memory, but I have a whole 8 GB of RAM, of which most heavy games only use up to half. Does it really take up that much memory? Or is the problem caused because my graphics card (a Radeon 6670 which I'm about to change) just can't handle all the HD textures from most car mods?
 
And yes, I know I've installed a lot of car mods.
 
 
On a secondary question, would ICEnhancer run fine (removing the DOF effect) with a GTX 660?


jpm1
  • jpm1

    Vice city citizen

  • Members
  • Joined: 26 Sep 2005
  • European-Union

#2

Posted 08 March 2014 - 02:44 PM

it's a game structure issue . if you want to avoid that problem , do not exceed 4 Mo per installed car (except 3 or 4 you love)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users