Quantcast

Jump to content

» «
Photo

Strange Problem while launching

4 replies to this topic
ULLLIIK
  • ULLLIIK

    Player Hater

  • Members
  • Joined: 15 Feb 2011

#1

Posted 03 March 2014 - 01:22 PM

Hey Guys!

 

i am very depressed because i just can´t figure out what i do wrong. i bought the CD Version of the game and i installed everything that is needed to play the game ( i hope so ).

when i start the launcher i log in and the game starts but it keeps staying minimized in the taskbar. when i click it i hear the intro music of gta iv and see a black screen for 2 seconds. then it minimizes again, what should i do, where is the problem?

 

i would be very grateful if somebody could help me :)

 

Cheers CC


jpm1
  • jpm1

    Vice city citizen

  • Members
  • Joined: 26 Sep 2005
  • None

#2

Posted 07 March 2014 - 02:07 AM

did you install everything , graphic drivers , direct x , GFWL . did you check this is not a trick from your firewall


ULLLIIK
  • ULLLIIK

    Player Hater

  • Members
  • Joined: 15 Feb 2011

#3

Posted 10 March 2014 - 05:25 PM

yes this is all installed, i have no idea.

my firewall is off


Girish
  • Girish

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#4

Posted 13 March 2014 - 10:51 PM

Some other application might be taking the focus away from the game window. Make sure you close all running application before you start the game; even your antivirus.


Ds-GamerzZ-Pdt
  • Ds-GamerzZ-Pdt

    Player Hater

  • Members
  • Joined: 02 Feb 2012
  • None

#5

Posted 11 April 2014 - 05:36 AM

This has happened to me on another game before. Counter Strike Online. I'm not sure what the issues are, it all started when I changed the display settings. But the wired thing is, sometimes its fine... sometimes its not.

On the other Hand, my GTA EFLC is giving me another problem, after the intro, when the screen shows you the two option, TBOGT and TLAD, that part, it is totally pitched black... currently I'm unable to solve that problem. 

But in your case, I suggest you try and change your display settings in control panel. It might help.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users