Quantcast

Jump to content

» «
Photo

2 small issues

6 replies to this topic
dibbie
  • dibbie

    Player Hater

  • Members
  • Joined: 29 Feb 2012

#1

Posted 02 March 2014 - 11:43 PM

One of my issues is mission-based, the other is technical.

 

The technical issue is:

How do I change the intro of my GTA game?

I have this GTAtitles.mpg file that replaced my old one, but nothing happens when I launch the game, its just a black screen, no sound either... So its obviously not working at all..

 

Is there certain settings the video must have or something? Whys mine not working and how would I get it to work?

 

The mission-based issue is:

At the end of the mission "Reuniting The Families", after Smoke rams the cop on the hood of the car, and drives full speed into the chopper, right where the cop gets shredded into guts, my game crashes.

 

Normally, this doesnt happen, but I assume its cause of my recent mods, I got ENBSeries HD mod, and some graphical mods that change effects in the game like blood and stuff...

So, I assume it might be because of the new "blood"/"guts" mod I have to replace the defaults, in the "cut scene" its not loading it properly? (Cause the mod works fine, no lag no errors, never crashes) and I have some saved games like 3 missions past that one, and I re-beat the entire game from start (then skipped to a different saved game) to finish, and that mission is literally the only mission in the game giving me problems...

 

Is there a way I can fix this without removing my mods?


xNCx
  • xNCx

    Street Cat

  • Members
  • Joined: 15 May 2008
  • None

#2

Posted 03 March 2014 - 06:05 PM

1. Yes, a simply file replace should change the starting video. A black screen, no sound? I think your custom GTAtitles.mpg must be encoded with the same video decoder as the original one.

 

2. If this happens only once - turn off your mods, pass the mission, save and restore your mods. What's the problem :)?


dibbie
  • dibbie

    Player Hater

  • Members
  • Joined: 29 Feb 2012

#3

Posted 04 March 2014 - 02:04 AM

Would you happen to know the encode data for the original mpg files or how to get them? Because I have both Adobe Media Encoder, and VideoPad, but none of them give me any data on the files (I still have the original GTAtitles and then my custom one).


xNCx
  • xNCx

    Street Cat

  • Members
  • Joined: 15 May 2008
  • None

#4

Posted 04 March 2014 - 10:59 AM

Try to convert your file to MPG with

video codec: MPEG1 (not MPEG2)

audio codec: MP2 (not MP3)


ZAZ
  • ZAZ

    Kernlochbohrer

  • Members
  • Joined: 10 Jan 2005
  • European-Union

#5

Posted 04 March 2014 - 10:26 PM

use GSpot to get detailed infos about the video format

GSpot


dibbie
  • dibbie

    Player Hater

  • Members
  • Joined: 29 Feb 2012

#6

Posted 05 March 2014 - 09:54 PM

Try to convert your file to MPG with

video codec: MPEG1 (not MPEG2)

audio codec: MP2 (not MP3)

Thank you, those settings worked, though it was kind of a extended process.

 

I first had to re-download "Video Pad" (my video editing software)

Then the Video Converter with it

Then open the original GTATitles file and re-save it in a different location (so that VideoPad would "default" my exporting settings to that)

Then add my newly edited GTATitles file and export it (it then recommended the size for the original)

Then go into the Encoding settings and set up everything to as you suggested

Then convert it

Then replace my old GTATitles and Logo in the GTA Movies folder

Ran it

Worked...

 

Thanks again.


xNCx
  • xNCx

    Street Cat

  • Members
  • Joined: 15 May 2008
  • None

#7

Posted 06 March 2014 - 05:31 PM

I use Freemake for converting videos :).





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users