Quantcast

Jump to content

» «
Photo

Quotes

3 replies to this topic
daisymollie
  • daisymollie

    (XboxOne) - I fly a seaplane. Don't shoot it.

  • Members
  • Joined: 21 Jan 2014
  • None

#1

Posted 27 February 2014 - 01:58 AM

Whenever I try to quote someone by selecting the "quote" button, it doesn't happen. It posts without the quote. Also, I cannot "paste" anything in the reply dialog box. For example, if I type something in notepad, do a CTRL C, then come to the forum and try to paste it in the reply box using CTRL V nothing happens either.

 

I'm using Windows 8 without the metro screen.

 

Daisy


Mr. House
  • Mr. House

    I'm not good with people, but at least I'm not a racist

  • BUSTED!
  • Joined: 18 Oct 2013
  • United-States

#2

Posted 27 February 2014 - 02:20 AM

This quote system is really messed up, this bug in particular has been noted many times. This seemed to help a least one person.

 

Though since this thread exists I'd like to make repeated remarks about how broken this system is. I really don't like it, I've lost whole posts in the past because of quote limits, the auto save messing up, trying to delete quote trains f*cking with the structure of a quote, being unable to reply to a quote after deleting part of it due to pressing the enter key making infinite quote bubbles, weird stuff with cutting and pasting sentences from quotes turning the whole post into a white block.

 

Other things that I've forgotten, but yeah the only way to ensure this quote system doesn't blow up is to just quote the thing as a chunk which can be confusing.

 

I do like the fact that you get notifications for being quoted though.


daisymollie
  • daisymollie

    (XboxOne) - I fly a seaplane. Don't shoot it.

  • Members
  • Joined: 21 Jan 2014
  • None

#3

Posted 27 February 2014 - 02:41 AM

This quote system is really messed up, this bug in particular has been noted many times. This seemed to help a least one person.
 
Though since this thread exists I'd like to make repeated remarks about how broken this system is. I really don't like it, I've lost whole posts in the past because of quote limits, the auto save messing up, trying to delete quote trains f*cking with the structure of a quote, being unable to reply to a quote after deleting part of it due to pressing the enter key making infinite quote bubbles, weird stuff with cutting and pasting sentences from quotes turning the whole post into a white block.
 
Other things that I've forgotten, but yeah the only way to ensure this quote system doesn't blow up is to just quote the thing as a chunk which can be confusing.
 
I do like the fact that you get notifications for being quoted though.


Your link tip worked. Thanks :)

Daisy

sjaak327
  • sjaak327

    Big Homie

  • Feroci
  • Joined: 01 Dec 2008
  • None
  • Modding Contribution Award

#4

Posted 08 March 2014 - 05:42 PM Edited by sjaak327, 08 March 2014 - 05:53 PM.

 

This quote system is really messed up, this bug in particular has been noted many times. This seemed to help a least one person.
 
Though since this thread exists I'd like to make repeated remarks about how broken this system is. I really don't like it, I've lost whole posts in the past because of quote limits, the auto save messing up, trying to delete quote trains f*cking with the structure of a quote, being unable to reply to a quote after deleting part of it due to pressing the enter key making infinite quote bubbles, weird stuff with cutting and pasting sentences from quotes turning the whole post into a white block.
 
Other things that I've forgotten, but yeah the only way to ensure this quote system doesn't blow up is to just quote the thing as a chunk which can be confusing.
 
I do like the fact that you get notifications for being quoted though.


Your link tip worked. Thanks :)

Daisy

 

 

 

Luckily IE11 will get a enterprise mode which forces sites that misbehave (like this one) into compatibility mode, fixing the quote function. The beauty is, that it is done automatically.

 

1) run gpedit.msc, navigate to :

 

Computer Configuration > Administrative Templates > Windows Components > Internet Explorer

 

there are two policies, Let users turn on and use Enterprise Mode” and “Use the Enterprise Mode IE website list”.

 

The last one is the one you need. Enable it, and set the location which speaks of a url to a local file named sites.xml. In sites.xml set:

 

<rules version="1">
 <emie>
  <domain exlude="false">gtaforums.com</domain>
 </emie>
</rules>
 
this will force gtaforums.com into document mode, and will fix the quote function. If more websites are causing problems, add them to the same file.
 
Edit to add, this feature will become available with the upcoming windows 8.1 update which apparently releases next month.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users