Quantcast

Jump to content

» «
Photo

PC Version - Won't start

5 replies to this topic
jacka
  • jacka

    jacked up

  • Members
  • Joined: 25 Oct 2013
  • None

#1

Posted 23 February 2014 - 10:55 PM

OS: Windows 7 64 bit.

CPU: Pentium D.

 

Tried all the known fixes (compatiabilty to Windows 98, shutting down all non-essential programs/services, DEP, setting to only 1 core, deleting the SET file, etc); nothing. It doesn't do anything; the exe crashes straight away.

 

Any help please?

 

 


GTAKid667
  • GTAKid667

  • Leone Family Mafia
  • Joined: 24 May 2010
  • United-Kingdom
  • Most Helpful [GTA] 2013
    Contribution Award [GTA III]

#2

Posted 23 February 2014 - 11:02 PM

Where did you get the game from?


jacka
  • jacka

    jacked up

  • Members
  • Joined: 25 Oct 2013
  • None

#3

Posted 23 February 2014 - 11:15 PM

Oh yeah forgot that part - it's the DVD version.


Girish
  • Girish

    Leone Family Mafia

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#4

Posted 24 February 2014 - 11:40 AM

Try reinstalling the game onto a different drive.

  • jacka likes this

Spuds725
  • Spuds725

    Drunk on Power

  • Moderator
  • Joined: 27 Sep 2003
  • United-States
  • Helpfulness Award
    Contribution Award [GTAF]

#5

Posted 24 February 2014 - 11:51 AM

Check # 31 in the bug list with solutions thread (in the first post)--- this is fairly common on newer PCs (windows 7 or later)

 

http://gtaforums.com...ns-pc-ps2-xbox/

 

If your PC does not support 640 x 480 resolution then the game will hang on startup.

 

Specifically what occurs-- when the game starts up, it checks for the gta_vc.set file on your PC-- this is the game settings file and will start up in what ever resolution is in that settings file, if that file is not found, then it will create a new one and start up in it's native resolution (640 x 480)-- if your PC does not support that, it will hang on startup.

 

The above solution is to use one or the other of the settings files I created on my PC to get you past the check.

 

Please try to use both of those settings file (if the first one does not work)-- and report back if the game starts up.

 

Spuds

  • jacka likes this

jacka
  • jacka

    jacked up

  • Members
  • Joined: 25 Oct 2013
  • None

#6

Posted 24 February 2014 - 01:19 PM

I tried re-installing the game to my D drive and even tried your SET files Spud, but no dice. It's still not loading up.

 

I did get the game to run on Ubuntu, but I much prefer to run it on Windows 7 - but for the sake of my sanity, I'll just settle with what works. Thanks to all of you for helping me. :)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users