Quantcast

Jump to content

» «
Photo

[HELP] ASAP CLEO HELP. Please reply!

6 replies to this topic
ToxicLordz
  • ToxicLordz

    Player Hater

  • Members
  • Joined: 23 Feb 2014
  • United-States

#1

Posted 23 February 2014 - 10:38 PM

Hey, i spent hours and hours searching for this problem and nothing i come across seems to help me. I installed CLEO correctly. The problem is i start GTA SA and everything works just fine it says cleo and the version, says i have 3 plugins, everything is legit. Then i load my game it loads. once the bar reaches to the end, BOOM! My game crashes i have a error message popping up say GTA sa andreas has stopped working. I tried changing the versions of my game to v1.0 and v1.1 even v3.0, 3.0 the game didnt even start but 1.0 and 1.1 it just crashed after loading one of my saved games. I really need help fast! It works fine without cleo. I am using the STEAM version of the game. STEAM version. Please help, i been using the autmatic installer. if you need to get into contact with me my email is: [email protected]

 

I will also be checking this forum every hour, thanks ~micah.


ZAZ
  • ZAZ

    Kernlochbohrer

  • Feroci
  • Joined: 10 Jan 2005
  • European-Union
  • Contribution Award [Mods]
    Helpfulness Awards [Mods]

#2

Posted 24 February 2014 - 06:06 PM Edited by ZAZ, 24 February 2014 - 06:06 PM.

You're using the STEAM version of the game. STEAM version. and spent hours and hours searching
I just needed 1 minute to insert STEAM into search mask of the forum and get answers like this and this

anyway, welcome to gtaforums.com


ToxicLordz
  • ToxicLordz

    Player Hater

  • Members
  • Joined: 23 Feb 2014
  • United-States

#3

Posted 24 February 2014 - 07:11 PM

Both of those topics do not help me, i downgraded to v1.0 and cleo does not work.


I really want to mod GTA SA but cleo just does not seem to be working. i installed it correctly.


ZAZ
  • ZAZ

    Kernlochbohrer

  • Feroci
  • Joined: 10 Jan 2005
  • European-Union
  • Contribution Award [Mods]
    Helpfulness Awards [Mods]

#4

Posted 24 February 2014 - 08:11 PM Edited by ZAZ, 24 February 2014 - 08:14 PM.

which *.asi files do you have in your game directory?

which cleo scripts do you have in your cleo folder?

 

remove other asi files unless cleo.asi, remove all cleo scripts fom CLEO folder (files with extension *.cs), try again but START NEW GAME


ToxicLordz
  • ToxicLordz

    Player Hater

  • Members
  • Joined: 23 Feb 2014
  • United-States

#5

Posted 24 February 2014 - 08:18 PM

Ight i got it working, i installed it manually and it worked, thanks for the help anwyas!


Any recommended CLEO mods you have for me? I'm not a big fan of cheating. I just like cool mods that make the game fun.


ZAZ
  • ZAZ

    Kernlochbohrer

  • Feroci
  • Joined: 10 Jan 2005
  • European-Union
  • Contribution Award [Mods]
    Helpfulness Awards [Mods]

#6

Posted 24 February 2014 - 09:25 PM

find here a summery of downloadpages http://cleo.li/scripts
Ryosukes mods at are very http://hotmist.ddo.j...omod/index.html popular
as well as Pimp my Car, Killer Sharks, Project Fantasia, SmokeDrink
Bass Guitar, Horse Mod, Black Market

there' so much, do a search for cleo at youtube

  • Dachinko likes this

Dachinko
  • Dachinko

    Snitch

  • Members
  • Joined: 26 Jul 2012
  • None

#7

Posted 25 February 2014 - 11:43 PM

Don't forget to try Zaz's Zombie Alarm Cleo Mod & his other mods :^:





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users