Quantcast

Jump to content

» «
Photo

Game will no longer start

8 replies to this topic
ColePhelps27
  • ColePhelps27

    Prankster

  • Members
  • Joined: 26 Apr 2013

#1

Posted 22 February 2014 - 05:24 AM

I put the disc in yesterday and a message popped up saying: "Alert - The game was restarted due to a problem with the storage device where the game date was installed. Please replace the storage device and re-install the game date if issues continue to occur." 

 

I put another game in thinking my hard drive had screwed up, but it seems only V was affected. So, I deleted all my data, uninstalled and re-installed the game and the same message appeared. 

 

Any idea what I can do here? Could it be a problem with my disc, or do I need a new storage device? 

 

 

Thanks. 


~Tiger~
  • ~Tiger~

    Forum Leader

  • Zaibatsu
  • Joined: 26 Jan 2014
  • United-Nations
  • Helpfulness Award [GTA V]
    Contribution Award [GTA V]

#2

Posted 22 February 2014 - 11:20 AM

Hello, are you using Xbox or PlayStation?


ColePhelps27
  • ColePhelps27

    Prankster

  • Members
  • Joined: 26 Apr 2013

#3

Posted 23 February 2014 - 07:35 AM

Hello, are you using Xbox or PlayStation?

 

Hey, I'm on Xbox.


Gilligan
  • Gilligan

    Midnight Toker

  • Andolini Mafia Family
  • Joined: 25 Oct 2011
  • None

#4

Posted 24 February 2014 - 03:45 PM

When deleting did you delete the save data, the installation data or both?

You need to delete the installation data, not the save data. Once you've done that you should shut down your XBOX 360 and turn it back on again before re-installing the game data. If you're using the older model of the X360 remove your hard drive (when the console is switched off) and place it back in again before re-installing as prompted.

ColePhelps27
  • ColePhelps27

    Prankster

  • Members
  • Joined: 26 Apr 2013

#5

Posted 26 February 2014 - 02:39 PM

When deleting did you delete the save data, the installation data or both?

You need to delete the installation data, not the save data. Once you've done that you should shut down your XBOX 360 and turn it back on again before re-installing the game data. If you're using the older model of the X360 remove your hard drive (when the console is switched off) and place it back in again before re-installing as prompted.

I'm pretty sure I deleted both. I uninstalled the game and deleted the save date. I just deleted everything to do with the game. 

 

I didn't turn it off or back on; I'll try that soon. Thanks. 


Gilligan
  • Gilligan

    Midnight Toker

  • Andolini Mafia Family
  • Joined: 25 Oct 2011
  • None

#6

Posted 26 February 2014 - 06:07 PM

You didn't have to delete your save data, but oh well, what's done is done!

Let me know if any of the other methods (switching on and off, hard drive, etc...) work. If the unfortunate happens and it doesn't work I'll have to get back to you tomorrow!

ColePhelps27
  • ColePhelps27

    Prankster

  • Members
  • Joined: 26 Apr 2013

#7

Posted 27 February 2014 - 04:57 PM

It worked up until the opening credits with Michael then stopped. I only managed to play the prologue. 


Gilligan
  • Gilligan

    Midnight Toker

  • Andolini Mafia Family
  • Joined: 25 Oct 2011
  • None

#8

Posted 27 February 2014 - 04:59 PM

Did you get any error messages or did it just crash?

ColePhelps27
  • ColePhelps27

    Prankster

  • Members
  • Joined: 26 Apr 2013

#9

Posted 06 March 2014 - 12:09 PM Edited by ColePhelps27, 06 March 2014 - 12:11 PM.

Hey, the game has started walking all of a sudden, although there's been quite a few glitches, including no wanted level on the Friend Request mission. Has this happened to anyone else?

 

Thanks for all your help, I appreciate it. 





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users