Quantcast

Jump to content

» «
Photo

desktop monitor loses and regains signal, sometimes not centered

8 replies to this topic
deathdealer
  • deathdealer

    soon to be dead

  • Members
  • Joined: 25 Feb 2007
  • None

#1

Posted 19 February 2014 - 10:21 PM

hey, I need help with getting the screen to show up on my monitor. I'm using a 22inch RCA LCD tv for my monitor and I'm using a EVGA gtx 780 3GB for my GPU. For the connections, I'm using a DVI-D/VGA adapter using the gpu's dvi port and the monitors vga port. here's my problem, when I boot up my pc the screen goes on and off(no signal or unsupported is displayed) and sometimes the screen will appear off center. after a while, the monitor will lose the signal completely. I tried the connections and they are on tight. I lowered the refresh rate to 50hz but still having the same problem. so, what am I doing wrong?


uNi
  • uNi

    Feroci

  • Administrator
  • Joined: 14 May 2004
  • None
  • Best Official Gang 2014 [Feroci]

#2

Posted 20 February 2014 - 10:38 AM

Do you have a spare monitor or graphic card you could try? 


deathdealer
  • deathdealer

    soon to be dead

  • Members
  • Joined: 25 Feb 2007
  • None

#3

Posted 20 February 2014 - 03:14 PM

I had a spare monitor and I tried it. I can confirm it's not the monitor. I don't have a spare graphics card though.


uNi
  • uNi

    Feroci

  • Administrator
  • Joined: 14 May 2004
  • None
  • Best Official Gang 2014 [Feroci]

#4

Posted 20 February 2014 - 03:18 PM

Does your motherboard have a on-board gpu?


deathdealer
  • deathdealer

    soon to be dead

  • Members
  • Joined: 25 Feb 2007
  • None

#5

Posted 20 February 2014 - 09:04 PM Edited by deathdealer, 20 February 2014 - 10:45 PM.

it does and I used it. it was my graphics card unfortunately.

 

edit: so the thing only boots up half the time meaning it's a motherboard thing. f*ck this, I'm sending it back to cyberpowerpc.


uNi
  • uNi

    Feroci

  • Administrator
  • Joined: 14 May 2004
  • None
  • Best Official Gang 2014 [Feroci]

#6

Posted 21 February 2014 - 12:46 PM

Well don't kill it just yet, additional info would help us here.

Do you get any errors when that happens? Where does it stop booting?

deathdealer
  • deathdealer

    soon to be dead

  • Members
  • Joined: 25 Feb 2007
  • None

#7

Posted 21 February 2014 - 03:53 PM

when I turn on the power, sometimes the screen will stay black and other times numbers and letters like A9 or B2 will be on the lower right corner.


uNi
  • uNi

    Feroci

  • Administrator
  • Joined: 14 May 2004
  • None
  • Best Official Gang 2014 [Feroci]

#8

Posted 21 February 2014 - 04:52 PM

It does look like the motherboard display dying.

If you still have any kind of warranty with the shop, go replace it by all means, if you have to spend money, you could try clearing the cmos rom. What motherboard is it by the way?

deathdealer
  • deathdealer

    soon to be dead

  • Members
  • Joined: 25 Feb 2007
  • None

#9

Posted 22 February 2014 - 09:11 PM

it's a msi Z87-G41 PC MATE INTEL Z87 sata 6 usb 3.0 crossfire motherboard.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users